Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st February 2009, 22:44
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
Default Problem with ClamAV in ISPConfig

Hello!

I have problems with signature.
When I start my server i have this log:

Code:
Feb  1 23:30:44 yyy freshclam[5472]: ClamAV update process started at Sun Feb  1 23:30:44 2009
Feb  1 23:30:44 yyy freshclam[5472]: SECURITY WARNING: NO SUPPORT FOR DIGITAL SIGNATURES
Feb  1 23:30:44 yyy freshclam[5472]: See the FAQ at http://www.clamav.net/support/faq for an explanation.
Feb  1 23:30:44 yyy freshclam[5472]: main.cvd is up to date (version: 49, sigs: 437972, f-level: 35, builder: sven)
Feb  1 23:30:44 yyy freshclam[5472]: daily.cld is up to date (version: 8936, sigs: 65982, f-level: 38, builder: edwin)
Feb  1 23:30:44 yyy freshclam[5472]: --------------------------------------
After that I install this package apt-get install libgmp3-dev.

It is need to reinstall ClamAV???
And how I can to do this???

Thank you!
Reply With Quote
Sponsored Links
  #2  
Old 2nd February 2009, 12:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You don't need to reinstall ClamAV. This just a warning.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd February 2009, 14:46
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by falko View Post
You don't need to reinstall ClamAV. This just a warning.
It's means, that antivirus work normally, and its virus database update automaticaly???

Last edited by Captain; 2nd February 2009 at 17:11.
Reply With Quote
  #4  
Old 3rd February 2009, 19:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Captain (4th February 2009)
  #5  
Old 4th February 2009, 11:51
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
Thumbs up

Quote:
Originally Posted by falko View Post
Yes, that's right.
Thank you!
Reply With Quote
  #6  
Old 4th February 2009, 23:22
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
Default

if you search the forum you find:
http://www.howtoforge.com/forums/sho...3&postcount=27

with an option to fix it
Reply With Quote
  #7  
Old 5th February 2009, 19:12
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 79
Thanked 7 Times in 6 Posts
 
Default

Quote:
Originally Posted by commentator View Post
if you search the forum you find:
http://www.howtoforge.com/forums/sho...3&postcount=27

with an option to fix it
If using this post it's need to reconfigure ang recompile ClamAV. But I dont want to do it. If it works. It enought for my server.
Thank you!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
ISPConfig Probs, and its not a port/forward problem. Code5 Installation/Configuration 4 17th June 2008 18:17
Can I avoid installing the clamav etc. coming with ISPConfig bolero Installation/Configuration 1 28th April 2008 15:23
ISPConfig DNS and virtual host configuration tips and problem Ripper Installation/Configuration 6 26th June 2007 00:29
CLAMAV & amavis updating problem herbie Server Operation 0 15th February 2007 23:03


All times are GMT +2. The time now is 07:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.