Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th January 2009, 22:08
deanpcmad deanpcmad is offline
Junior Member
 
Join Date: Jul 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default 'Error writing... No such file or direct' Subversion Ubuntu 8.10

Hey,
I'm setting up a Subversion thing on my Ubuntu Server (http://www.howtoforge.com/subversion...-ubuntu-server) but when I get to part 13 ( :S unlucky number), it says that there is no such file or directory.

What do I do?

Cheers
Dean
Reply With Quote
Sponsored Links
  #2  
Old 31st January 2009, 14:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You must create that file:
Code:
sudo vi /etc/apache2/sites-available/svn.example.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 31st January 2009, 18:42
deanpcmad deanpcmad is offline
Junior Member
 
Join Date: Jul 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks,
I was using nano as its easier to use but I would have thought it would have done it already.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
update failed loge Installation/Configuration 6 1st December 2007 17:53
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Error on install igbe Installation/Configuration 7 28th February 2007 22:55
Installation Error, Debian 3.1 yogi183 Installation/Configuration 6 23rd February 2007 16:11


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.