#1  
Old 23rd January 2009, 19:15
el-sid el-sid is offline
Junior Member
 
Join Date: Jun 2008
Posts: 20
Thanks: 3
Thanked 1 Time in 1 Post
Send a message via Yahoo to el-sid
Default Automount problem

hi,
have a problem with my ntfs filesystems. ive installled ntf-3g and its working- mounting my filesystems on /media folder. the problem is i cant seem to be able to mount them from the computer section in nautilus. ialso have to manually unmount a flash disk using sudo umount even tho it automatically mounts. the error i get when i try to mount/unmount from nautilus is "Device is not in /media/.hal-mtab so it is not mounted by HAL". problem is my hal-mtab is empty. anyhelp please.

am using debian etch 4.0
Reply With Quote
Sponsored Links
  #2  
Old 26th January 2009, 14:50
ebal ebal is offline
Member
 
Join Date: Aug 2007
Posts: 36
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

my thought is that hal is running with different user writes.
try to add your user to hal group

check your logs at message file
__________________
http://ebalaskas.gr/wiki
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 05:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.