#1  
Old 23rd January 2009, 17:25
layus layus is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default Sendmail loopback?

Hi all,
I've had for a long time ispconfig installed only for hosting websites not emails, i've decided to configure an account and test it out, although my mailbox fills in with recurring error mails that contain the following:

Quote:
This is the mail system at host xxxxx.xxxxxx.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<admispconfig@localhost.localdomain.xxxxxx.com>: mail for
localhost.localdomain.xxxxxx.com loops back to myself
And i don't even do nothing, i just configure that mail account on Outlook and do a Send and Receive and tons of those messages come, and i have to stop the service to make them stop.

Also i can configure the account on Outlook and do a test message without having the "my server (smtp) requires autentication", how can i change that?

Thank you for your help.
Reply With Quote
Sponsored Links
  #2  
Old 24th January 2009, 13:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Please add localhost.localdomain.xxxxxx.com at the end of /etc/postfix/local-host-names and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail Problem hiren_patel Installation/Configuration 13 7th January 2009 08:58
One Feature i need to know how to do in postfix to move from sendmail ZeroDni Server Operation 0 26th October 2007 21:03
Sendmail: "Relaying denied. Proper authentication required." oskare100 Server Operation 0 2nd October 2007 17:31
I by accident let webmin install sendmail ...? comedit Installation/Configuration 6 2nd June 2006 15:30
sendmail 8.13.6 on FC2 server with SASL/STARTTLS Anne H Server Operation 5 4th April 2006 21:19


All times are GMT +2. The time now is 13:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.