Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th October 2008, 23:32
aurelius aurelius is offline
Member
 
Join Date: Oct 2008
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default create website again, but dns is not visible

A few day ago I deleted a website from ispconfig, emptyd all recycler bins. Today I recreate the same website, and everything is oke. But looking in the dns section the zone is not visible. If I add him manually, it says that this soa already exist. When I click search it finds an entry for the deleted dns. I have two options ( [Bearbeiten] ) and delete. My system is English but some times german words replace the english ones. I assume that [Bearbeiten] means show or open this file. There is also the option to delete it, but that does not work.

In the ispconfig database I see some fragments of this old dns entry. Can I just remove this manually?

Aurelius
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2008, 14:26
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,380
Thanks: 833
Thanked 5,481 Times in 4,315 Posts
 
Default

Please empty all rececle bin's in the dns manager. Emptying the recyle bin's in the isp-manager is not enough as this does not remove dens entries.

Quote:
Can I just remove this manually?
No.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 16:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.