#1  
Old 18th January 2009, 20:08
mythoos mythoos is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Configure Ispconfig 3 - website

I try to set up ISPCONFIG 3, has previously used ISPCONFIG 2 But when I create a page, it fails to spesifiere which domain it suppose to get ..

For example, if I say that example.org -- > to my server.

I add example.org to "sites" in Ispconfig 3. But when I enter examples.org, the only thing that appear is "It works", like standard message from Apache2. Not "Welcome to example.org" like in ispconfig2.

Anybody know how I can fix this? Can it be solved? The problem, as you may understand is not that the message is It Works, the problem is that I can not create pages. Nothing works.
Hope you can help me.

Sorry for bad English.

Regards
Fredrik Carlsen

Last edited by mythoos; 18th January 2009 at 20:10.
Reply With Quote
Sponsored Links
  #2  
Old 10th February 2009, 09:51
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default Same

Same problem here......any solution?
Reply With Quote
  #3  
Old 11th February 2009, 13:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Can you post the vhost configuration of the web site you created in ISPConfig 3? Which distribution are you using?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 11th February 2009, 13:59
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
 
Default

Done....i got it working, it was the IP seting on server ip option... and some router setings. Im using Debian Etch4 with ISPconf 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47
ISPConfig won't host website but not mail zetnsh Installation/Configuration 4 11th March 2008 06:44
ISPconfig is not picking up the website its going to apache test page grandpagenocide Installation/Configuration 5 13th July 2007 06:17
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
Frontend customer signup website for ISPConfig stewmath General 1 15th February 2006 23:59


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.