Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st January 2009, 23:23
clutch clutch is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default need php v5.2.1 or greater

We're running debian etch with php4 packages (v4.4.4-8+etch6):
php4,php4-cgi,php4-cli,php4-common,php4-curl,php4-dev,php4-domxml,php4-gd,php4-imap,php4-ldap,php4-mcal,php4-mhash,php4-mysql,php4-odbc,php4-pear,php4-recode,php4-snmp,php4-sybase,php4-xslt

We need to install an application with a minimum requirement of php v5.2.1 or greater. But the latest debian package is php5 (v5.2.0-8+etch13).

Do I have no choice but to uninstall debian php packages and install php from source? Special considerations need to be taken not to break any php apps already in the system.

Any advice is greatly appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 22nd January 2009, 00:02
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
Default

You may try installing the lenny packages (5.2.6), or from http://www.dotdeb.org/ (never have used this repo though)
________
Penny stocks to watch
________
Glass Pipe Pictures

Last edited by marpada; 13th May 2011 at 02:05.
Reply With Quote
  #3  
Old 22nd January 2009, 16:49
clutch clutch is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default thanks

Thanks marpada. Looks promising. I'll try this first in test.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 00:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.