need php v5.2.1 or greater
We're running debian etch with php4 packages (v4.4.4-8+etch6):
We need to install an application with a minimum requirement of php v5.2.1 or greater. But the latest debian package is php5 (v5.2.0-8+etch13).
Do I have no choice but to uninstall debian php packages and install php from source? Special considerations need to be taken not to break any php apps already in the system.
Any advice is greatly appreciated.