Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th January 2009, 14:04
Been Told Been Told is offline
HowtoForge Supporter
 
Join Date: Nov 2008
Posts: 123
Thanks: 29
Thanked 9 Times in 4 Posts
Question "Alias not allowed here" error

Hi there,
I am installing a mediawiki and in order to allow for pretty URLs I have to use a htaccess file with this content:
Code:
Alias /wiki /var/www/web25/web/w/index.php
The error log says:
Code:
[Tue Jan 20 14:00:54 2009] [alert] [client X.X.X.X] /var/www/web25/web/.htaccess: Alias not allowed here
In /etc/apache2/apache2.conf I have:
Code:
<Directory /var/www/*/web>
    Options +Includes -Indexes
    AllowOverride All
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>
What am I doing wrong? The setup in question is the Root server in my signature.
__________________
My stats:
  • RootServer running ISPconfig 2 on Debian Lenny
  • vServer running PLESK 8.4 on openSUSE 10.3
  • vServer running PLESK 9 on Ubuntu
Reply With Quote
Sponsored Links
  #2  
Old 20th January 2009, 15:15
Been Told Been Told is offline
HowtoForge Supporter
 
Join Date: Nov 2008
Posts: 123
Thanks: 29
Thanked 9 Times in 4 Posts
 
Default

Okay, I just inserted the Alias statement in the Apache Directives in ISPconfig... The Alias seems to work now.
__________________
My stats:
  • RootServer running ISPconfig 2 on Debian Lenny
  • vServer running PLESK 8.4 on openSUSE 10.3
  • vServer running PLESK 9 on Ubuntu
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 11:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.