Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th January 2009, 21:45
wammy28 wammy28 is offline
HowtoForge Supporter
 
Join Date: Jan 2009
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
Unhappy Can't get mail (CentOS 5.2 + ISPconfig 2.2.29)

Dear all
I had configured my web real IP website with ISP config.
1. I found porblems that I can send my mail to gmail or any. But when I reply I couldn't get any e-mail. Nothing wrong with gmail. It didn't say any error.
2. I'm afraid to send it back to my address because It will go to endless loop until I stop process.
3. /web is find.
Please help!!

Regards
Reply With Quote
Sponsored Links
  #2  
Old 26th January 2009, 22:04
wammy28 wammy28 is offline
HowtoForge Supporter
 
Join Date: Jan 2009
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Sorry I found it. I didn't declare my 2nd level domain name to my DNS providers. After I did it, my mail arrived.
However I still afraid about looping e-mail. How to avoid it and how it happen.
Thanks
Reply With Quote
  #3  
Old 27th January 2009, 11:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

What about sending the email to a slightly different email address on your server? You can set this second address as alias while you still use the first address for sending.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 27th January 2009, 20:21
wammy28 wammy28 is offline
HowtoForge Supporter
 
Join Date: Jan 2009
Posts: 19
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Thanks Till for your answer.

I have another probelm that I accidentally delete web1_admin user in order to make the admin email short. I changed setting prefix in server setting.
Now I try to add admin account again but ISPconfig say it already there. I can't use this account nake even I empty my recycle bin.
I try to look in search but there are no answer.
Reply With Quote
  #5  
Old 28th January 2009, 12:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Please take a look at all recycle bin's, there is more then one and empty all of them.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 15:33
Help dsn=5.4.6, status=bounced (mail for xx.com loops back to myself) ispconfig GOSBX Installation/Configuration 7 7th November 2009 21:57
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 18:39
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 14:15
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27


All times are GMT +2. The time now is 13:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.