#1  
Old 13th January 2009, 10:32
severnet severnet is offline
Junior Member
 
Join Date: Jan 2009
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Send a message via ICQ to severnet Send a message via MSN to severnet Send a message via Skype™ to severnet
Question PHP-extensions NOT WORKING!

Hello! I've successfully installed Fedora10 server, ISPConfig2 and some extensions: php-ffmpeg, memcashed, locale. It's working in terminal but not
the Web. The CMS can not found ffmpeg dir, memcashed can not configured (
not available). The same problem in Ubuntu 8.10 too. What should I do?
Reply With Quote
Sponsored Links
  #2  
Old 14th January 2009, 12:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Are these extensions enabled in your php.ini?
Are they listed in the
Code:
phpinfo();
output in a browser?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th January 2009, 22:38
severnet severnet is offline
Junior Member
 
Join Date: Jan 2009
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Send a message via ICQ to severnet Send a message via MSN to severnet Send a message via Skype™ to severnet
 
Default

Quote:
Originally Posted by falko View Post
Are these extensions enabled in your php.ini?
Are they listed in the
Code:
phpinfo();
output in a browser?
I forgot to turn SafeMode off. Now it's working!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 20:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.