#1  
Old 11th January 2009, 03:32
ratcateme ratcateme is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default ip fowarding being reset

i am following this tutorial mainly i want the forwarding not DNS but i am looking into both when i go
echo 1 > /proc/sys/net/ipv4/ip_forward
cat /proc/sys/net/ipv4/ip_forward
it will output "1" but when i reset the networking it says
Code:
Shutting down interface eth0:                              [  OK  ]
Shutting down interface eth1:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Disabling IPv4 packet forwarding:  net.ipv4.ip_forward = 0
and when i go cat /proc/sys/net/ipv4/ip_forward i get "0"
i have added "FORWARD_IPV4=YES" to /etc/sysconfig/network
can anyone shed some light on where i went wrong?

thanks

Scott.
Reply With Quote
Sponsored Links
  #2  
Old 11th January 2009, 14:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

What's in /etc/sysctl.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th January 2009, 23:33
ratcateme ratcateme is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

i got it working another person gave me sysctl -w net.ipv4.ip_forward = 1 which i guess edited /etc/sysctl.conf and it works i was just getting very frustrated as there are lots of posts on the internet that say to get it working all you need is
echo 1 > /proc/sys/net/ipv4/ip_forward
but working now thanks

Scott.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP NEEDED "aacraid: Host adapter reset request. SCSI hang ?" azidtripz Server Operation 2 12th January 2008 14:34
Reset password admin CleberDantas Tips/Tricks/Mods 1 25th June 2007 19:50
ISPConfig Reset musya3d Installation/Configuration 6 18th June 2006 07:13
Reset ISPConfig Data? How? crichton Installation/Configuration 3 22nd September 2005 18:19
How to make it start automatically after system reset? KenMcGinnis Installation/Configuration 3 8th August 2005 12:25


All times are GMT +2. The time now is 20:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.