Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th January 2009, 11:41
pjdevries pjdevries is offline
HowtoForge Supporter
 
Join Date: Sep 2006
Posts: 130
Thanks: 7
Thanked 12 Times in 5 Posts
Default Problem with e-mail accounts after renaming web sites.

I developed a new website for one of my clients, who already had a website www.domain.nl. In this domain there is a user account webXX_user with e-mail address mail@domain.nl. First I developed the site in a temporary sub domain domain.obix.nl, having a user account webYY_user with e-mail address mail@domain.obix.nl. After finishing development, I first renamed the old site, i.e. www.domain.nl to domain_old.obix.nl and subsequently renamed the newly developed site, i.e. domain.obix.nl to www.domain.nl.

The weird thing now is, that e-mail addressed to domain.nl winds up in the old mailbox. So instead of being dropped in the mailbox of user account webYY_user in the new domain, it's being delivered to the mailbox of user account webXX_user in the old domain.

What could be the problem and is there a way to remedy it?
Reply With Quote
Sponsored Links
  #2  
Old 29th January 2009, 14:19
pjdevries pjdevries is offline
HowtoForge Supporter
 
Join Date: Sep 2006
Posts: 130
Thanks: 7
Thanked 12 Times in 5 Posts
 
Thumbs up

Problem solved, thanks to Hans.

When I moved the old website to domain_old.obix.nl, I unintentionally ignored the fact that I also moved co-domain domain.nl (without the www) along with it. After moving the new website to the now vacant domain domain.nl, I forgot to also move the www-less co-domain, as a result of which all mail addressed to the new domain was delivered to the (catch all) mailbox of the old domain.

After having moved the co-domain as well, the problem was solved.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
/var/log/maillog entries I dont understand shawnbishop General 3 23rd January 2008 17:27
Outlook 2003 problem with mail uaf Installation/Configuration 2 4th December 2006 13:46
Loading several mail accounts gabriel Installation/Configuration 4 4th October 2006 02:56


All times are GMT +2. The time now is 05:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.