Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 14th January 2009, 16:05
madmucho madmucho is offline
Senior Member
 
Join Date: Oct 2006
Location: Czech republic, Karlovy Vary
Posts: 158
Thanks: 81
Thanked 11 Times in 11 Posts
Send a message via ICQ to madmucho
Default

I installed it on testing server, configure and works fine, i see many changes :-)
But when new client enter roundcubemail his mail in profile is created in format mail@www.domain.tld. I know there was some fix for previous version which trim www from virtualuser file when roundcube create new user. Have someone lines which i need to change in this release?
Reply With Quote
Sponsored Links
  #12  
Old 14th January 2009, 23:40
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 216
Thanked 648 Times in 294 Posts
Default

Quote:
Originally Posted by madmucho View Post
I installed it on testing server, configure and works fine, i see many changes :-)
But when new client enter roundcubemail his mail in profile is created in format mail@www.domain.tld. I know there was some fix for previous version which trim www from virtualuser file when roundcube create new user. Have someone lines which i need to change in this release?

Please have a look here.
Currently there is no solution for this.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #13  
Old 15th January 2009, 00:20
warlock warlock is offline
Member
 
Join Date: Nov 2008
Posts: 93
Thanks: 1
Thanked 6 Times in 4 Posts
Default

If I have the old version of roundecube, can I just upgrade by installing this one over it ?
Reply With Quote
  #14  
Old 15th January 2009, 10:48
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,259
Thanks: 216
Thanked 648 Times in 294 Posts
Default

Please have a look here for the upgrade instructions.

By upgrading this way, you must realise that the current sqlite database will be overwritten and user identities and settings well get lost.
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #15  
Old 25th January 2009, 09:19
mumbly mumbly is offline
Member
 
Join Date: Jun 2007
Posts: 69
Thanks: 4
Thanked 1 Time in 1 Post
Default

Hi !
I've got some "weird" behaviours with Rouncubemail 2 stable package for Ispconfig.
Most of the time, i can't read messages. (some rare exceptions though ...)
I click on the "Object" and i can see "Loading ..." ... and nothing ! I could wait 1 hour, it would still be the same !
Moreover, the Settings page is all "messed up" with titles that cross over some others... I think it could just be a css problem or something like that...

I must say it's a "Brand New" ISPConfig 2.2.29 install on a fresh Ubuntu 8.10 server.
Reply With Quote
  #16  
Old 26th January 2009, 13:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Any errors in your mail log or in the error log in /root/ispconfig/httpd/logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #17  
Old 26th January 2009, 14:37
mumbly mumbly is offline
Member
 
Join Date: Jun 2007
Posts: 69
Thanks: 4
Thanked 1 Time in 1 Post
Default

No error ... but i found a "turn over" : i've turned off the html display in the Roundcube Settings and all went ok !
What about that ?
Reply With Quote
  #18  
Old 27th January 2009, 19:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Not sure - I've never used Roundcube... I could've helped if there was a problem in the mail setup itself, but this seems like a Roundcube problem...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #19  
Old 11th February 2009, 20:00
crypted crypted is offline
Senior Member
 
Join Date: Dec 2006
Location: Oklahoma, USA
Posts: 429
Thanks: 3
Thanked 14 Times in 6 Posts
Default

I've enjoyed RoundCube in the past. However, I just updated to the latest Roundcube and I cannot get it to work without port 81. I want to get in a default HTTP port. Right now I have to just make a redirect to the port 81 link. However, I am in the military and so I cannot check my mail from work as they filter all ports except 80.

Any ideas?
Reply With Quote
  #20  
Old 11th February 2009, 20:30
Stanev Stanev is offline
Junior Member
 
Join Date: Apr 2006
Location: Sofia, Bulgaria
Posts: 24
Thanks: 14
Thanked 2 Times in 2 Posts
 
Default

Look here: http://howtoforge.com/roundcube_webmail_ispconfig
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The system is currently updating the configuration files. alexnz Installation/Configuration 8 24th June 2010 14:57
security patch for RoundCube 0.2 Beta for ISPCOnfig 2 Hans General 2 3rd January 2009 11:12
RoundCube 0.2 Beta available for ISPConfig 2 Hans General 20 9th October 2008 15:29
Bug in ftp_logs.php ? Trosan0 Installation/Configuration 7 31st August 2007 21:38
MaxClients set to appropriate level, but ISPconfig is crashing from it (I think) bpmee Server Operation 6 11th January 2007 20:29


All times are GMT +2. The time now is 07:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.