Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th March 2009, 15:37
f4b10 f4b10 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Ispconfig SSL problem

i've put ssl on main site of ispconfig but after installation i return at http normal..now i don't know which is the website with the ssl because i've touch the config.inc.php and the http.conf files for deativate ssl

now when try to created a new website and check the SSL it say me that exist already a SSL for this site..

how can deativate the SSL definally on main back-end of ispconfig?
Reply With Quote
Sponsored Links
  #2  
Old 16th March 2009, 15:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

You will have to change the httpd configuration for the webserver on port 81. the configuration file is located in /root/ispconfig/httpd/conf/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th March 2009, 16:22
f4b10 f4b10 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

i continue to have the same error messages..
Reply With Quote
  #4  
Old 16th March 2009, 16:39
f4b10 f4b10 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by f4b10 View Post
i continue to have the same error messages..
i've follow the guide , change the http.conf with http.conf_http and in the config.inc.php change the url_info of the server...

i do this and the back-end panel starts without https
but when i want put ssl on other virtual server say me that exists a SSL ..but where????
Reply With Quote
  #5  
Old 16th March 2009, 16:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

The controlpanel and the virtual server have nothing to do with each other as they run on different ports! The reason for the error message that you get is that you have created a website were you enabled the SSL checkbox. Just disable the checkbox there and enable it on the new website. If you deleted the ssl website, make sure that aou also emptied the recycle bin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 16th March 2009, 17:01
f4b10 f4b10 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Quote:
Originally Posted by till View Post
The controlpanel and the virtual server have nothing to do with each other as they run on different ports! The reason for the error message that you get is that you have created a website were you enabled the SSL checkbox. Just disable the checkbox there and enable it on the new website. If you deleted the ssl website, make sure that aou also emptied the recycle bin.
i've checked this..i have no more SSL checked for website..on panel....the trash is empty..
Reply With Quote
  #7  
Old 17th March 2009, 19:36
f4b10 f4b10 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by till View Post
The controlpanel and the virtual server have nothing to do with each other as they run on different ports! The reason for the error message that you get is that you have created a website were you enabled the SSL checkbox. Just disable the checkbox there and enable it on the new website. If you deleted the ssl website, make sure that aou also emptied the recycle bin.
do you have other solutions?
Reply With Quote
  #8  
Old 17th March 2009, 21:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
 
Default

There are no other solutions as there is just this reason and solution, just do what I suggested if you want to solve the problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 12:49
ISPconfig shared ip problem zinovsky General 6 27th October 2008 12:18
ISPConfig Update and SSL disasm Installation/Configuration 3 12th October 2008 14:55
Install error on Opensuse 10.2 64 bit (SSL problem) klaus++ Installation/Configuration 2 24th September 2007 12:47
SSL problem LeoLinux Installation/Configuration 12 15th March 2007 00:15


All times are GMT +2. The time now is 10:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.