Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th December 2008, 20:07
ivanhq ivanhq is offline
Junior Member
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default webmail login error for only one domain

Hi there

I'm using ISPConfg 2.2.18 with 3 resellers and about 200 domains. Everything works okay, but a newly created domain does not allow login from webmail.

I'm using default uebimiau for webmail interface, and it works well with the rest of the domains. The IMAP and POP3 services accept my login and passwd, the /mailuser app works too, but uebimiau gives me next message:

"You cannot login with the username and password entered."

Can I check any uebimiau config?

Thanks in advance

Ivan
Reply With Quote
Sponsored Links
  #2  
Old 30th December 2008, 04:04
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
Default

You should check mail log (/var/log/mail.* ) and definitively UebiMiau configuration.
________
Ship Sale
________
HEMP MARIJUANA

Last edited by marpada; 13th May 2011 at 01:59.
Reply With Quote
  #3  
Old 30th December 2008, 14:24
ivanhq ivanhq is offline
Junior Member
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marpada View Post
You should check mail log (/var/log/mail.* ) and definitively UebiMiau configuration.
my /var/log/mail.log only shows this:

Dec 30 14:20:09 fix1 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Dec 30 14:20:11 fix1 courierpop3login: LOGIN FAILED, user=ibelmonte, ip=[::ffff:127.0.0.1]

This is because uebimiau is sending a bad login or password, because if i log in via telnet or with an MUA, then it works well.

Any ideas?
Reply With Quote
  #4  
Old 30th December 2008, 14:30
ivanhq ivanhq is offline
Junior Member
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ooooops!!

Tried with Squirrelmail, and it does NOT work too. wtf??
Maybe it needs an entry on any auth file which i don't have or something... anyone with this problem?
Reply With Quote
  #5  
Old 30th December 2008, 14:53
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
Default

Shouldn't be the user webxx_username or similar?
________
CHEAP DELUXE MULTI FUNCTIONAL TACTICAL RIFLE SLING
________
WATER BONG

Last edited by marpada; 13th May 2011 at 02:00.
Reply With Quote
  #6  
Old 30th December 2008, 15:23
ivanhq ivanhq is offline
Junior Member
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by marpada View Post
Shouldn't be the user webxx_username or similar?
Nope, Uebimiau uses the email address as the username. It works for all other domains :-\
Reply With Quote
  #7  
Old 30th December 2008, 15:51
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
Default

And does exist ibelmonte in /etc/passwd?
________
JUSTIN BIEBER FANS
________
Michigan Marijuana Dispensaries

Last edited by marpada; 13th May 2011 at 02:00.
Reply With Quote
  #8  
Old 30th December 2008, 16:29
ivanhq ivanhq is offline
Junior Member
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Ooooops, it's working now.
Don't know if my customer deleted the domain and created it again.... i'm so sorry for the time you dedicated to me. But thanx for all :-)

I will re-open this thread if it happens again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Squirrelmail login domain = virtual domain vipeout Installation/Configuration 6 2nd August 2007 10:20
Can't access login enter ispconfig web ftp domain hostname Dekalb Installation/Configuration 1 3rd June 2007 13:22
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46


All times are GMT +2. The time now is 17:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.