#1  
Old 29th December 2008, 15:18
Camomille Camomille is offline
Member
 
Join Date: Mar 2007
Posts: 45
Thanks: 0
Thanked 3 Times in 2 Posts
Default group & user mockbuild

Hello,

I tried to create freeradius rpm following the tuto but got following error
Code:
warning: user mockbuild does not exist - using root
warning: group mockbuild does not exist - using root
when enterring command " rpm -Uvh freeradius-2.1.1-6.fc10.src.rpm "

For info " freeradius-2.1.1-6.fc10.src.rpm " was stored in /home or /tmp . Cent0s install is a VMWare image "The perfect Server - CentOS 5.2" and all required packages are installed

Searching for mockbuild on the net gave me so many different (and not working" solution I prefer asking for help here

Great thanks for your help.

Camomille
Reply With Quote
Sponsored Links
  #2  
Old 30th December 2008, 13:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I think you can just ignore this warning.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd January 2009, 20:09
Camomille Camomille is offline
Member
 
Join Date: Mar 2007
Posts: 45
Thanks: 0
Thanked 3 Times in 2 Posts
 
Default

Thank you Falko and sorry for my late reply,

It works !

My very best wishes for 2009

Camomille
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
chgrp error new user DKA General 15 28th July 2008 17:45
Ruby / FastCGI Problem Chad Server Operation 1 8th March 2008 20:38
log files cruz Technical 3 15th May 2007 14:35


All times are GMT +2. The time now is 13:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.