#1  
Old 29th December 2008, 14:51
gimhan90 gimhan90 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 139
Thanks: 2
Thanked 0 Times in 0 Posts
Default Upgrade to php 5.2 in suse 10.1

Hi Team,

I need to update php version to 5.2.x.I am unable to find php 5.2 rpm that support for suse 10.1.Please advaice how to do my upgrade.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 30th December 2008, 13:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You can try to install the PHP 5.2 rpm packages from SUSE 10.2.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st January 2009, 12:00
gimhan90 gimhan90 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 139
Thanks: 2
Thanked 0 Times in 0 Posts
Default Updating php version to 5.2 in suse 10.1

Hi Falko,
Thanks for your reply.There is suse 10.3 libs available on suse downloading repository.we i try to install the rpm i got following errors.Can you please advice what should i do next..

Retrieving http://download.opensuse.org/reposit...2.2.x86_64.rpm
warning: /var/tmp/rpm-xfer.ZRQb4Z: Header V3 DSA signature: NOKEY, key ID ddcd7f1a
error: Failed dependencies:
php5 = 5.1.2 is needed by (installed) apache2-mod_php5-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-devel-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-bcmath-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-bz2-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-calendar-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-curl-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-ctype-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-dbase-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-dom-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-gd-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-gettext-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-ftp-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-iconv-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-imap-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-gmp-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-ldap-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-mbstring-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-mcrypt-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-mysql-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-mysqli-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-mhash-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-exif-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-fastcgi-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-pdo-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-pgsql-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-soap-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-wddx-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-xmlrpc-5.1.2-29.22.x86_64
php5 = 5.1.2 is needed by (installed) php5-ncurses-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-openssl-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-pcntl-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-posix-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-shmop-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-snmp-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-sockets-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-sqlite-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-sysvmsg-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-sysvsem-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-sysvshm-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-tokenizer-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-zlib-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-xsl-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-odbc-5.1.2-27.x86_64
php5 = 5.1.2 is needed by (installed) php5-pear-5.1.2-29.22.x86_64

Thanks
Reply With Quote
  #4  
Old 1st January 2009, 20:32
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
 
Default

Upgrade also those packages showing dependence error
________
Coach Handbags
________
Zoloft Lawyer

Last edited by marpada; 13th May 2011 at 02:00.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 17:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.