#1  
Old 26th December 2008, 05:05
kkonline kkonline is offline
Junior Member
 
Join Date: Aug 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail In SPAM

Hi,
I am using bind9 on debian etch vps server. Have postfix installed. I noticed one thing that incase a mail is sent with smtp server localhost it goes to spam but incase it is sent from any other smtp server like gmail for example then it reaches inbox.
xxx.x.xxx.rev
Code:
$TTL 1d ;
$ORIGIN xxx.x.xxx.IN-ADDR.ARPA.
@       IN      SOA     ns1.net4india.com.    (
                                       2007011501
                                       7200
                                       120
                                       2419200
                                       604800
)
        IN      NS      ns1.net4india.com.
        IN      NS      ns2.net4india.com.
1       IN      PTR     ns1.net4india.com.
2       IN      PTR     ns2.net4india.com.
mydomain.org.db
Code:
;
; BIND data file for mysite.org
;
$TTL    604800
@       IN      SOA     mysite.org. (
                            2007011501         ; Serial
                                  7200         ; Refresh
                                   120         ; Retry
                               2419200         ; Expire
                                604800)        ; Default TTL
;
@       IN      NS      ns1.net4india.com.
@       IN      NS      ns2.net4india.com.
mysite.org.    IN      MX      10      mail.mysite.org.
mysite.org.    IN      A       xxx.x.xxx.xxx
www                     IN      CNAME   mysite.org.
mail                    IN      A       xxx.x.xxx.xxx
ftp                     IN      CNAME   mysite.org.
mysite.org.         IN      TXT     "v=spf1 ip4:xxx.x.xxx.xxx a mx ~all"
mail                    IN      TXT     "v=spf1 a -all"
Your suggestions required on the same
Reply With Quote
Sponsored Links
  #2  
Old 26th December 2008, 13:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Please take a look at the email header. SpamAssassin should add something to the header that indicates why the mail got marked as spam.

Also, make sure your server has proper PTR records, and that your domains have SPF records.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 17:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.