#1  
Old 23rd December 2008, 12:24
Baskerville Baskerville is offline
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig installation error

Hello guys,

I am pretty new to all so please bear with me...

I installed Fedora 10 on a Dell PowerEdge SC440 using Falko's perfect server setup guide. Things went very well and everything completed successfully.

Then (as root user) I made /tmp the current directory and used wget to get "ISPConfig-2.2.28.tar.gz" and untarred with "tar xvfz ISPConfig*.tar.gz". After this a "ce install_ispconfig" and "./setup" to start the ISPConfig installation.

Things went pretty well untill after the CA creation. I noticed a bunch of errors which scrolled down the screen. I took at look at the "/var/log/ispconfig_install.log" and the errors I could find are:
"WARNING: could not unpack ISPConfig system"
"WARNING: could not move directory ispconfig_tmp to /root/ispconfig".

Obviously ispconfig is not working (https://computername:81) and only an empty subtree exists under /root/ispconfig/isp/conf/customized_templates".

1. Where (what log files or anything) can I find more info about what went wrong?
2. If I have to try installing again what should I do? I don't think an "uninstall" will be possible.
3. How do I obtain all the error output from the installer package?

Thanks for any advice/feedback etc!
Reply With Quote
Sponsored Links
  #2  
Old 24th December 2008, 10:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,787
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

Please post the first error message from the compile output that you got on the screen.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th December 2008, 10:55
Baskerville Baskerville is offline
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any compiler error output scrolls away and as I mentioned I don't know how to recover that :-( Could you please tell me how you experts do that?

I tried the new 2.29 version. It worked now, but as soon as I enabled the firewall through the ISPConfig control panel Fedora seems stuck at bootup now :-( I am very sure no other firewall was active (aka perfect server setup).

I can SH into the server machine, but ISPConfig or apache is unavailable. Any clues as how I can get any information on the new problem?

Last edited by Baskerville; 24th December 2008 at 11:52.
Reply With Quote
  #4  
Old 24th December 2008, 16:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What's the output of
Code:
df -h
?
Did you disable SELinux?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 24th December 2008, 17:02
Baskerville Baskerville is offline
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

The output of "mount" and "df" looked pretty normal. I also had disabled SELinux (as mentioned in the perfect server setup guide). I can't get the output anymore as the system has been reformatted.

I decided to ditch Fedora and I am now installing a CentOS 5.2 system based on the perfect server setup thing. I will try to setup the system using the configuration files instead for now.

Thanks for your support guys!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 8.04 server edition ISPconfig installation error malinens Installation/Configuration 4 30th July 2008 07:30
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
Installation Error, Debian 3.1 yogi183 Installation/Configuration 6 23rd February 2007 16:11
ISPConfig 2.2.0 - Unrecoverable error during installation danf.1979 Installation/Configuration 2 14th March 2006 08:48
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 15:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.