#1  
Old 23rd December 2008, 05:47
riahi66 riahi66 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Isp config 3.0 error

Hi
am trying suse 11.1 64 bit on AMD opteron 2 gigs of RAM
I am getting the following error trying to install



svn: 'trunk' already exists
linux-hwh1:/tmp # cd trunk/install
linux-hwh1:/tmp/trunk/install # php -q install.php


--------------------------------------------------------------------------------
_____ ___________ _____ __ _
|_ _/ ___| ___ \ / __ \ / _(_)
| | \ `--.| |_/ / | / \/ ___ _ __ | |_ _ __ _
| | `--. \ __/ | | / _ \| '_ \| _| |/ _` |
_| |_/\__/ / | | \__/\ (_) | | | | | | | (_| |
\___/\____/\_| \____/\___/|_| |_|_| |_|\__, |
__/ |
|___/
--------------------------------------------------------------------------------


>> Initial configuration

PHP Notice: Undefined variable: distver in /tmp/trunk/install/lib/install.lib.php on line 120
PHP Notice: Undefined variable: distid in /tmp/trunk/install/lib/install.lib.php on line 120
PHP Notice: Undefined variable: distbaseid in /tmp/trunk/install/lib/install.lib.php on line 120
linux-hwh1:/tmp/trunk/install # reboot

Broadcast message from root (pts/1) (Mon Dec 22 22:40:09 2008):

The system is going down for reboot NOW!
linux-hwh1:/tmp/trunk/install #


---------------

any ideas?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 23rd December 2008, 10:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

As the error message said, the directory /tmp/trunk already existed which caused the setup to fail. Run:

rm -rf /tmp/trunk

and then download ISPConfig agaian. First run the uninstall.php script which can be found in the isntall folder to remove the failed install. Then run the install.php script.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
dovecot problem sojic Server Operation 21 23rd March 2008 19:22
DNS Error - Installation of ISP Config SJamG Installation/Configuration 1 20th November 2007 11:35
Error on install igbe Installation/Configuration 7 28th February 2007 23:55
ISP Config on FedoraCore 2 Error Anvano Installation/Configuration 2 28th October 2006 18:18


All times are GMT +2. The time now is 13:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.