#1  
Old 21st December 2008, 19:55
av1611 av1611 is offline
Member
 
Join Date: Jun 2007
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Default F10 Upgrade Problems

Well,

The security seems messed up on my F9 to F10 upgrade using the Preupgrade tut here.

xine won't run as my user but will as root for example. It gives a segment fault.

I can create a new user and it will run ok, but I really would like to fix my account... Most stuff runs, but not all.

Anyways, suggestions? not even sure what to post here by way of logs, etc...

EDIT: I deleted .xine from my user folder but that didn't fix it...
Reply With Quote
Sponsored Links
  #2  
Old 21st December 2008, 20:10
av1611 av1611 is offline
Member
 
Join Date: Jun 2007
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Default

UPDATE:

I did yum remove xine-lib-pulseaudio and the seg fault went away.

reinstalling it make the seg fault come back.

It's odd cause it's only on my user account... so I guess something in pulse/securities?
Reply With Quote
  #3  
Old 22nd December 2008, 11:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

What happens when you disable SELinux?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problems after upgrade bjarne-j Installation/Configuration 4 23rd September 2008 21:52
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Upgrade Problems slahm Installation/Configuration 3 24th August 2007 09:43
Samba Problems after upgrade [Debian] Zeos Server Operation 1 19th April 2007 18:42
Upgrade to 2.2.8 problems Net-Pet Installation/Configuration 4 29th November 2006 16:32


All times are GMT +2. The time now is 00:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.