Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th March 2006, 09:12
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Arrow Login screen UebiMiau http://mydomain.com:81/webmail

Although UebiMiau has its own project at http://www.uebimiau.org/ I still want to ask my question here, because this package of UebiMiau is distributed at http://www.ispconfig.org/

The default setting of the language at the login screen is English and everything is displayed correctly, like:

---
Email:

Password:

Language:
---

However, when I choose another language (in my case Dutch, Netherlands) it changes in:

---
Email:

Wachtwoord:

:
---

The word language (In Dutch/Netherlands = Taal) disappears).
This also happens also when you choose several other languages.
I like to correct this small problem, cause it does not look very nice.
So, I want to know in which file can I edit the text to correct the text as mentioned above?


Hans
Reply With Quote
Sponsored Links
  #2  
Old 8th March 2006, 21:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Please have a look at the language files in /home/admispconfig/ispconfig/web/webmail/langs.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th March 2006, 21:56
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
 
Thumbs up

Quote:
Originally Posted by falko
Please have a look at the language files in /home/admispconfig/ispconfig/web/webmail/langs.
Falko,

Some *.txt files in the /home/admispconfig/ispconfig/web/webmail/langs directory mis the line:
lng_language = Language.

I have added this line under the line:

lng_theme = Theme

where "Language" is "Taal" for the nl.txt file for example.

Thank you again!

Hans
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login to Postfix via Uebimiau problem Qrup Installation/Configuration 10 15th February 2006 00:46
Can not reach login screen brianetilley Installation/Configuration 15 29th December 2005 00:30
Can't get Ispcontrol login screen Witton Installation/Configuration 8 27th December 2005 17:43
Can't get past login screen Dmcomp Installation/Configuration 6 6th October 2005 16:57
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 12:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.