Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th December 2008, 13:22
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Question ISPconfig does not accept special characters for real names

Hello,

is there any special reason ISPconfig does not accept special characters like æ ø å ö ä ü e.t.c. for the real names of the users, and if not how can i enable special characters for the real user names.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 18th December 2008, 12:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,181
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Thes real names are written to the /etc/passwd file and to prevent problems some special characters are blocked by ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 17th February 2009, 18:37
Donto Donto is offline
Junior Member
 
Join Date: Dec 2008
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default ø

hoe can i bypass this block since i have a domain name containing ø and this is a huge problem for ppl in denmark
Reply With Quote
  #4  
Old 18th February 2009, 20:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I don't think Linux allows ø in a username...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th February 2009, 08:49
Donto Donto is offline
Junior Member
 
Join Date: Dec 2008
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default

i was more thinking of creating the domain.
a body of mine bought gødsbølauto.dk and i cant create it because of the ø
Reply With Quote
  #6  
Old 20th February 2009, 09:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,181
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Domain names have to be entered in IDN notation.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Donto (21st February 2009)
  #7  
Old 20th February 2009, 12:46
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Donto View Post
i was more thinking of creating the domain.
a body of mine bought gødsbølauto.dk and i cant create it because of the ø
your friend most probably bought the domain xn--gdsblauto-l8ad.dk, which is gødsbølauto.dk converted to punycode.
You should add xn--gdsblauto-l8ad.dk in ISPconfig, because thats actually the domain.
Reply With Quote
The Following User Says Thank You to blocker For This Useful Post:
Donto (21st February 2009)
  #8  
Old 21st February 2009, 00:48
Donto Donto is offline
Junior Member
 
Join Date: Dec 2008
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default ø domain name

hey

very much thank you both of you the first post got me to google IDN notation the next got me to delete the domain totaly from ispconfig and ad it again with the name xn--gdsblauto-l8ad.dk and now it just works. thx allot both of you
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Port 80 error jcowdrey Installation/Configuration 29 3rd March 2006 05:19
ports closed t_ras Installation/Configuration 3 22nd February 2006 23:30
Sending mails to remote domains is not working. nandhu HOWTO-Related Questions 17 20th February 2006 20:27
ISPConfig firewall issue dwyoung Installation/Configuration 5 12th December 2005 10:26
ISPConfig Firewall and no sense MyLinux General 7 9th September 2005 17:35


All times are GMT +2. The time now is 10:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.