Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 24th December 2008, 23:51
Antennipasi Antennipasi is offline
ISPConfig Developer
 
Join Date: Dec 2008
Location: Finland
Posts: 67
Thanks: 6
Thanked 13 Times in 12 Posts
Default

well, it works for me. dig-querys and website seems ok. even redirect too www. worked. are you still having problems?
Reply With Quote
Sponsored Links
  #22  
Old 26th December 2008, 22:49
rrhode rrhode is offline
Junior Member
 
Join Date: Dec 2008
Posts: 24
Thanks: 3
Thanked 1 Time in 1 Post
Default

Well I waited for it to stop working again and shut off APF firewall as suggested and then it seems to work. So now I just have to find out why since it kind of should have a firewall on the server. The firewall integrates with BFD to protect against brute force attacks and uses iptables.

Thank you Falko!!! Thank you for sticking with me and helping to find out the problem =)
Reply With Quote
  #23  
Old 27th December 2008, 14:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Make sure the firewall allows port 53 (TCP and UDP).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.