Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th December 2008, 18:20
seba22 seba22 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default mod_proxy_balancer -> Avability

Hi,
I want to create a website cluster using this tutorial.
I will try it on my VM server.

http://www.howtoforge.com/load_balan...proxy_balancer


I would to ask for one question.
One user is directed to one server ( sessions), what in case when one website server goes down ?

Mod Proxy, will send request to another server bypassing this failed ?
Or for some user website will work ok, but another will get a failed ?

Regards
Reply With Quote
Sponsored Links
  #2  
Old 7th December 2008, 15:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
 
Default

Quote:
Originally Posted by seba22 View Post
Mod Proxy, will send request to another server bypassing this failed ?
Yes, that's right - the users will be redirected to the other, working node.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
balance, proxy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem --> <!--[endif]--> --> cat Installation/Configuration 1 27th November 2008 10:48
Management -> Server -> Settings problems merlincc Installation/Configuration 6 27th November 2006 21:57
KDE: configure -> make -> etc jsabarese Desktop Operation 0 25th November 2006 05:27
Traffic overview in ISP Manager > ISP Site > Statistics: Overall 0.00 tom Installation/Configuration 2 23rd April 2006 14:17
Management -> Server Settings -> DNS -> Default MX doesn't work :-( ddelbia General 6 14th January 2006 14:26


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.