Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th December 2008, 18:05
gchisholm gchisholm is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can login with users via IMAP but not POP3

I'm having issues with after I set up the clients webspace and mail accounts I can login via IMAP with the [DOMAIN]_userid but I can't with POP3 for some weird reason. Anyone know a quick fix to this?




I tailed /var/log/maillog

the only this I change is the sever from POP3 to IMAP with the same username and password and on POP3 said "LOGIN FAILED"
Reply With Quote
Sponsored Links
  #2  
Old 4th December 2008, 18:08
gchisholm gchisholm is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

May help I am running Ubuntu Server 8.10
Courier IMAP/POP (Started)
Postfix
Reply With Quote
  #3  
Old 5th December 2008, 16:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

You must send an email first to a new account before you log in for the first time.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Cacti and ISPConfig: Monitoring Tool VMartins Tips/Tricks/Mods 11 9th August 2008 18:37
Perfect Setup Ubuntu Feisty Fawn 7.04 - Problem to login with IMAP and POP3 (failed) gbo HOWTO-Related Questions 3 9th April 2008 23:54
Email not going out! cybereatl Installation/Configuration 12 28th February 2007 14:02
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.