Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd December 2008, 15:44
Skyw4lker Skyw4lker is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix status=sent but not delivered

i'm trying to send a newsletter, this is my postfix mail.log

postfix/smtp[31371]: AD9EA6FC9B1: to=<xxxx...@xxxxxx.it>,
relay=mail.libero.it[212.52.84.54]:25, conn_use=292, delay=27239,
delays=24040/3198/0.01/0.98, dsn=2.0.0, status=sent (250
<492C05DA010431DA> Mail accepted)

only a fews thousand mail were sent:then mail.log always says status=sent, Mail accepted but nothing being delivered.
Even if i try to send myself a preview of that specifical mail its not delivered, but with a new one (different content), it works correctly.
Any hint/ideas please? might it be a spam filter on mail dimension or what?
Reply With Quote
Sponsored Links
  #2  
Old 4th December 2008, 23:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Maybe the mails are still in the mail queue. Do you see them in the output of
Code:
postqueue -p
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 15:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.