Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2008, 06:40
shoutkeeper shoutkeeper is offline
Junior Member
 
Join Date: Nov 2008
Location: Philippines
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to shoutkeeper
Default Cannot Map IP Address to Domain Name

Hello everyone!

I am designated as the web administrator of our school for the domain: domain.edu.ph

I have setup a web server hosting our website. I am able to access the site for about 2 weeks, but then after a while I am not able to access it anymore using www.domain.edu.ph but if I access the site using its public IP address I am able to access it. I know there is just a slight problem with the configuration file. I would appreciate anyone who can help me with this problem.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 30th November 2008, 07:50
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
 
Default

i take it that you don't host your own DNS server for that domain
if so ... than log into your domain name account < where you brought the domain from > than check your DNS record ...
you may not have an WWW record and a top level record as well

or try to email or ring them for help ...
__________________
Shane Ebert :: Facebok
Reply With Quote
Reply

Bookmarks

Tags
pit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40


All times are GMT +2. The time now is 15:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.