Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th November 2008, 10:03
cat cat is offline
Member
 
Join Date: Sep 2008
Location: Australia
Posts: 40
Thanks: 9
Thanked 3 Times in 3 Posts
Default Email problem --> <!--[endif]--> -->

I have a problem with MailScan: which is found on the advanced settings tab on the ISPUser screen. When the MailScan: check box is checked and I receive emails form certain people I get

-->

at the top of the email

then if I reply to the email they get

<!--[endif]--> -->

and so on it goes

Any one got any idea why?
Or
how to fix it?

Thanks for any help
Reply With Quote
Sponsored Links
  #2  
Old 27th November 2008, 10:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
 
Default

Quote:
Any one got any idea why?
the email program of the sender added e.g. javascript in the email which was removed ny mailscan.

Quote:
how to fix it?
Disable mailscan or tell the senders to use a mail aplication or email template with plain html.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
cat (27th November 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Email Problem Darren996 General 3 5th October 2008 12:43
Email aliases problem rosa hsiao General 12 21st September 2006 16:01
Creation of new email -> www at the beginning of domain? Kornik Installation/Configuration 9 14th March 2006 15:28
Receiving Email and Username Problem dstme General 20 16th November 2005 09:33


All times are GMT +2. The time now is 10:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.