#1  
Old 13th October 2011, 18:48
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default Can't connect to ispconfig

Here's a strange situation ...

A few days ago, I could not connect to ISPconfig (https://www.xyz.de:81/ )
(from tha same pc !!)
I assumed that there was a conflict between ISPconfig and some Ubuntu updates ...
I reinstalled ISPconfig 2 (2.2.40) and the connection reestablished before restart ... when I restarted the Server, the connection was lost again !!!
Any Suggestions ? Any ideas (where or what to search for) ?

Thanks
/Petros
Reply With Quote
Sponsored Links
  #2  
Old 14th October 2011, 12:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Try to start ispconfig:

/etc/init.d/ispconfig_server start

If that works, then ispconfig is most likely not configured to sratt at boot time. You can configure that by runnning:

update-rc.d ispconfig_server defaults
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
mpjxprt (14th October 2011)
  #3  
Old 14th October 2011, 15:48
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

hmmm ...
It worked ...
I thought that ispconfig server was already working (all sites worked OK)

I run update-rc.d ispconfig_server defaults and ir replied :

update-rc.d: warning: /etc/init.d/ispconfig_server missing LSB information
update-rc.d: see <http://wiki.debian.org/LSBInitScripts>
System start/stop links for /etc/init.d/ispconfig_server already exist.

What is LSB information ?

/P.
Reply With Quote
  #4  
Old 14th October 2011, 15:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Quote:
I thought that ispconfig server was already working (all sites worked OK)
The ispconfig server is the one on port 81 and not the webserver for the websites.

Quote:
update-rc.d: warning: /etc/init.d/ispconfig_server missing LSB information
update-rc.d: see <http://wiki.debian.org/LSBInitScripts>
System start/stop links for /etc/init.d/ispconfig_server already exist.
Thats ok.

Quote:
What is LSB information ?
This are informations about the start oder of applications during boot process.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 14th October 2011, 17:24
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thank you very much till !!

/P.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 20:02
Email Sending and receiving problems kennethwu Server Operation 1 7th January 2011 14:57
can't send/receive mail fedora 12 - ispconfig 3 ev0css Installation/Configuration 9 17th May 2010 22:44
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 14:15


All times are GMT +2. The time now is 07:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.