#1  
Old 5th March 2006, 16:20
mkrumov mkrumov is offline
Junior Member
 
Join Date: Mar 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default email problem

Hello!
I have 2 problems:

First one - I have installed ISPConfig and have e.g. www.domain.com site. When I go to User & Email -> New I have field Email Address xxxxx@domain.com. BUT after I save this account the ISPConfig creates email address xxxxx@www.domain.com (with www at the beginning) and of course rejects emails for xxxxx@domain.com. Emails sent for xxxxx@www.domain.com are delivered correctly.

Second one - I have instaled Uebimiau and I can't log on with the xxxxx@domain.com.

What am I doing wrong? I need to have emails directly in domain.com.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2006, 16:56
mkrumov mkrumov is offline
Junior Member
 
Join Date: Mar 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I forgot, this is log file:
Mar 5 17:48:57 web proftpd[12284]: web.test.com (localhost.localdomain[127.0.0.1]) - FTP session opened.
Mar 5 17:48:57 web proftpd[12284]: web.test.com (localhost.localdomain[127.0.0.1]) - FTP session closed.
Mar 5 17:48:57 web ipop3d[12286]: connect from 127.0.0.1 (127.0.0.1)
Mar 5 17:48:57 web ipop3d[12286]: pop3 service init from 127.0.0.1
Mar 5 17:48:57 web ipop3d[12286]: Command stream end of file while reading line user=??? host=UNKNOWN
Mar 5 17:48:57 web postfix/smtpd[12285]: warning: database /etc/postfix/virtusertable.db is older than source file /etc/postfix/virtusertable
Mar 5 17:48:57 web postfix/smtpd[12285]: connect from localhost.localdomain[127.0.0.1]
Mar 5 17:48:57 web postfix/smtpd[12285]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Mar 5 17:48:57 web postfix/smtpd[12285]: disconnect from localhost.localdomain[127.0.0.1]
Mar 5 17:49:44 web ipop3d[12358]: connect from 127.0.0.1 (127.0.0.1)
Mar 5 17:49:44 web ipop3d[12358]: pop3 service init from 127.0.0.1
Mar 5 17:49:44 web ipop3d[12358]: Command stream end of file while reading line user=??? host=localhost.localdomain [127.0.0.1]
Mar 5 17:52:33 web ipop3d[12412]: connect from 127.0.0.1 (127.0.0.1)
Mar 5 17:52:33 web ipop3d[12412]: pop3 service init from 127.0.0.1
Mar 5 17:52:33 web ipop3d[12412]: Command stream end of file while reading line user=??? host=localhost.localdomain [127.0.0.1]

here is netstat -tap
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps *:* LISTEN 1018/inetd
tcp 0 0 *op3s *:* LISTEN 1018/inetd
tcp 0 0 localhost.localdo:mysql *:* LISTEN 1072/mysqld
tcp 0 0 *op3 *:* LISTEN 1018/inetd
tcp 0 0 *:imap2 *:* LISTEN 1018/inetd
tcp 0 0 *:www *:* LISTEN 3398/apache2
tcp 0 0 *:81 *:* LISTEN 1268/ispconfig_http
tcp 0 0 web.test.com:domain *:* LISTEN 20632/named
tcp 0 0 localhost.locald:domain *:* LISTEN 20632/named
tcp 0 0 *:ftp *:* LISTEN 1445/proftpd: (acce
tcp 0 0 *:ssh *:* LISTEN 1227/sshd
tcp 0 0 *:smtp *:* LISTEN 21355/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 20632/named
tcp 0 0 *:https *:* LISTEN 3398/apache2
tcp 0 0 web.test.com:ssh 192.168.0.11:2890 ESTABLISHED12154/0
web:~#

Last edited by mkrumov; 5th March 2006 at 17:04.
Reply With Quote
  #3  
Old 5th March 2006, 18:56
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,394
Thanks: 833
Thanked 5,489 Times in 4,321 Posts
 
Default

Quote:
Originally Posted by mkrumov
Hello!
I have 2 problems:

First one - I have installed ISPConfig and have e.g. www.domain.com site. When I go to User & Email -> New I have field Email Address xxxxx@domain.com. BUT after I save this account the ISPConfig creates email address xxxxx@www.domain.com (with www at the beginning) and of course rejects emails for xxxxx@domain.com. Emails sent for xxxxx@www.domain.com are delivered correctly.

Second one - I have instaled Uebimiau and I can't log on with the xxxxx@domain.com.

What am I doing wrong? I need to have emails directly in domain.com.
Please add a co-domain domain.com (host field must be empty!) to the website www.domain.com. This will fix both errors.

Hint: You can not login to uebimiau before you had send an email to that account first, because the maildir is created by postfix when the first email arrives.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Email aliases problem rosa hsiao General 12 21st September 2006 16:01
Sending email problem andrew2603 Installation/Configuration 4 7th February 2006 03:36
Receiving Email and Username Problem dstme General 20 16th November 2005 09:33
another problem, with email aliases.. SkIRmiS Installation/Configuration 3 27th September 2005 12:03


All times are GMT +2. The time now is 19:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.