#1  
Old 28th November 2008, 19:02
t337 t337 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with outlook

hello, i need a help, i have a server configured with ISPconfig, my problem is when i configure the outlook or outlook express, i send mail to other mail of the same server and no problem, when a send the mail to gmail o other domain the outlook do not send, and show me the text: Server Response: `554 5.7.1 SSL server error 554 error number: 0x800CCC79, please help me.
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2008, 23:32
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

Enable "SMTP requires authentication" in account settings.
Reply With Quote
  #3  
Old 1st December 2008, 16:17
t337 t337 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with outlook

thanks for answer:
I have a other question: if i don't need SMTP authentication, how i disconnect that property, i have Ubuntu 8.04 and ISP config.
Thanks for all.
Reply With Quote
  #4  
Old 1st December 2008, 17:04
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

You should use SMTP authentication because without that your mail sever can be used for SPAM.
Reply With Quote
  #5  
Old 1st December 2008, 17:35
t337 t337 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with outlook

ok, but who i disconnect the authentication SMTP.
Thanks for all.
Reply With Quote
  #6  
Old 2nd December 2008, 16:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Quote:
Originally Posted by t337 View Post
ok, but who i disconnect the authentication SMTP.
I'm sorry, but I don't understand the question?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 09:04
Postfix or Outlook problem?! mazdan Server Operation 1 28th March 2008 08:52
unable to receive email from postfix/ISPconfig with Microcrap Outlook 2007 fireman71 Installation/Configuration 6 9th December 2007 17:49
Outlook 2003 problem with mail uaf Installation/Configuration 2 4th December 2006 14:46


All times are GMT +2. The time now is 07:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.