Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th November 2008, 18:54
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default Roundcube Mail Error

Some users login fine, but, when they click on a message, they get an error. I a sucker for a pretty face, so I'd like to continue using it, but this makes it unfunctional. Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 20th November 2008, 19:45
id10t id10t is offline
Senior Member
 
Join Date: Nov 2008
Posts: 240
Thanks: 2
Thanked 22 Times in 22 Posts
Default

Betcha they are HTML mail messages.

Unfortunately, there is a known issue with ISPConfig, the roundcube package provided, and html mail.

Using the other mail client (uebimau or however it is spelled) with the "simple" skin (senti). See my note at teh bottom of the senti page if you install it...
Reply With Quote
  #3  
Old 20th November 2008, 20:00
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default

The one I checked was not html actually, but you're saying there is no way to open an html email with roundcube on ISPConfig?
Reply With Quote
  #4  
Old 20th November 2008, 22:29
id10t id10t is offline
Senior Member
 
Join Date: Nov 2008
Posts: 240
Thanks: 2
Thanked 22 Times in 22 Posts
 
Default

Correct, if it is the roundcube package that the ispconfig server serves up. roundcube installed "normally" on hosted webspace works fine, but does not do the nice mapping of email@domain.com to local linux username for logins.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
Apache trouble wont restart Domain coroption main3 Installation/Configuration 1 16th September 2006 12:09
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38


All times are GMT +2. The time now is 07:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.