Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2006, 00:34
phantomk phantomk is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default Minor problem with postfix, hopefully a quick fix

I had just completed useing the Debain perfect setup guide for my server. Everything was working great, was able to send/recieve e-mail etc ...

I had just completed adding spamassassin and clamav to the server, had tested sending/recieveing of e-mail, which worked great. I then proceeded to reboot the server and make sure everything loaded properly. Everything appeared to be working great, I then proceded to check my e-mail, and to my surprise I was getting a connection refused.

I checked my netstat -tap and this is the output given:
Quote:
tcp 0 0 *:smux *:* LISTEN 1872/snmpd
tcp 0 0 localhost.localdo:10024 *:* LISTEN 1610/amavisd (maste
tcp 0 0 localhost.localdo:10025 *:* LISTEN 1853/master
tcp 0 0 *:mysql *:* LISTEN 1751/mysqld
tcp 0 0 ns2.*******.com:domain *:* LISTEN 1583/named
tcp 0 0 ns1.*******.com:domain *:* LISTEN 1583/named
tcp 0 0 *******.re:domain *:* LISTEN 1583/named
tcp 0 0 *******.re:domain *:* LISTEN 1583/named
tcp 0 0 server.*******.c:domain *:* LISTEN 1583/named
tcp 0 0 localhost.locald:domain *:* LISTEN 1583/named
tcp 0 0 *:smtp *:* LISTEN 1853/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 1583/named
tcp6 0 0 *:www *:* LISTEN 1698/httpd
tcp6 0 0 *:8181 *:* LISTEN 1698/httpd
tcp6 0 0 *:ssh *:* LISTEN 1881/sshd
tcp6 0 0 *:smtp *:* LISTEN 1853/master
As you can see the ports are not open :S

Any thoughts as to where I would look to correct the problem ?
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2006, 14:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,714 Times in 2,556 Posts
Default

There's no POP3/IMAP daemon running. Please start it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th March 2006, 15:21
phantomk phantomk is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

I see where my error was, problem solved
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota... killfrog HOWTO-Related Questions 3 25th September 2009 21:45
problems sending receiving mail on Postfix mavgh1 HOWTO-Related Questions 17 10th March 2006 12:43
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 19:13
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 15:20
postfix problem flourishing General 1 7th December 2005 17:39


All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.