Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th November 2008, 16:25
rasjavita rasjavita is offline
Junior Member
 
Join Date: Apr 2006
Location: Leon-Spain
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix and 550 Reverse DNS lookup failed for host error

Hi all.

The problem is with mail accounts of an ISP (wanadoo).

When i send mail to any email address from wanadoo,orange,etc (all are the same ISP) the mails are returned with this error in my logs:

server refused to talk to me: 550 Reverse DNS lookup failed for host XX.XXX. (port 25)

I don't know if I have more problems, but I need to resolv this first. The IP address of my server is incomplete only the first and second octets appear.

I think the mails are retuned because the other server receive an incomplete IP from my server.

I try several combinations with "mynetwoks and mynetworks_style" in Postfix but nothing changes.

Any idea.

Thanks.

Last edited by rasjavita; 18th November 2008 at 16:27.
Reply With Quote
Sponsored Links
  #2  
Old 18th November 2008, 22:33
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
Default

Your IP must have a reverse DNS record, check your IP in this site

http://www.ipchecking.com/

You have to configure correctly the reverse zone for your domain, if you manage your own zones.
________
UGGS
________
Depakote Classaction

Last edited by marpada; 13th May 2011 at 02:56.
Reply With Quote
  #3  
Old 19th November 2008, 02:26
rasjavita rasjavita is offline
Junior Member
 
Join Date: Apr 2006
Location: Leon-Spain
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I made the test at http://www.ipchecking.com/.

General information on XX.XXX.XX.XX:

IP address: XX.XXX.XX.XX
Host name: cliente-XXXXX.iberbanda.es (This is my ISP's name)
Country: SPAIN SPAIN Flag

RBL (Real-Time Blocking List) lookup on XX.XXX.XX.XX:
SPAMCOP - (SpamCop Blocking List): Not Found
SBL (Spamhaus Block List): Not Found
XBL (Spamhaus eXploits Block List"): Not Found
DSBL (Distributed Server Boycott List): Not Found
CBL (Composite Blocking List): Not Found
NJABL (Not Just Another Blocklist): Not Found
SORBS (Spam and Open-Relay Blocking System): Not Found
SURBL: Not Found

The IP address is well in all tests. The PTR record points to my isp anyway the problem is why an incomplete ip address appear in my mail logs in the followin form XX.XXX. look, only the first and second octets.

Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 15:33
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 12:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 18:39
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 18:51
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 10:40


All times are GMT +2. The time now is 19:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.