#1  
Old 18th November 2008, 09:15
hanswid hanswid is offline
Junior Member
 
Join Date: Apr 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default shell access not working

I have ISPConfig 2.2.3 (maybe) and host some websites now. The problem is I can not make shell access for client to work. FTP, phpMyAdmin are working just fine.

Here is what I set in ISPConfig : Under the "Sites" -> "ISP User", here are my setting :
Email address : me@domain.com
Username: me
Password: xxxxx

Administrator : V (means checked)
Shell Access : V (chekced)

Also on "Sites" -> "Basic", Shell Access is checked.

Then I saved everything. But when I try to ssh, it always ask for password again and again. FTP and other thing are fine. Where did I get wrong?? I restarted Apache and SSH, but didnt help.
Reply With Quote
Sponsored Links
  #2  
Old 18th November 2008, 09:59
hanswid hanswid is offline
Junior Member
 
Join Date: Apr 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default shell access not working SOLVED

sorry... my mistake. I didnt set the user at my SSH access control.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enable shell access on existing site gjm General 3 2nd June 2007 18:12
Shell Access mphayesuk General 2 20th April 2007 16:30
Shell Access, what am I doing wrong? normdouglas General 1 4th January 2007 11:17
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26
Everything is working except Access denied page SeaWolf Installation/Configuration 2 10th December 2005 16:16


All times are GMT +2. The time now is 21:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.