Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd August 2006, 10:25
Versen Versen is offline
Junior Member
 
Join Date: Aug 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Question Errors on the page of statistics

Hello.

I have a problem with show page of statistics.
My system is a Debian 3.1, (The Perfect Setup - Debian Sarge (3.1)).
Help me, please.
http://www.net-d.ru/stat.jpg
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2006, 15:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Did you change webalizer's default language (English)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd August 2006, 17:01
Versen Versen is offline
Junior Member
 
Join Date: Aug 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know. Tell me, please, where I can see this options?

PS. When I delete /var/www/web1/web/stats/*.* and start /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php, the new page is good. Next day the page with "???????" again.

PS. Sorry for my English. I'm from Russia. )
Reply With Quote
  #4  
Old 24th August 2006, 17:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please run
Code:
dpkg-reconfigure webalizer
and tell it to use English as default language. That should work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 25th August 2006, 08:49
Versen Versen is offline
Junior Member
 
Join Date: Aug 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Please run
Code:
dpkg-reconfigure webalizer
and tell it to use English as default language. That should work.
I have started
Code:
dpkg-reconfigure webalizer
, but nobady asked me what to use as default language.
Code:
#dpkg-reconfigure webalizer
#
Reply With Quote
  #6  
Old 26th August 2006, 14:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by Versen
I have started
Code:
dpkg-reconfigure webalizer
, but nobady asked me what to use as default language.
Code:
#dpkg-reconfigure webalizer
#
What did the command show to you?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 28th August 2006, 08:15
Versen Versen is offline
Junior Member
 
Join Date: Aug 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
What did the command show to you?
Code:
#dpkg-reconfigure webalizer
#
# dpkg-reconfigure -h
Usage: dpkg-reconfigure [options] packages
  -a,  --all                    Reconfigure all packages.
  -u,  --unseen-only       Show only not yet seen questions.
        --default-priority   Use default priority instead of low.
        --force                Force reconfiguration of broken packages.
  -f,  --frontend            Specify debconf frontend to use.
  -p,  --priority              Specify minimum priority question to show.
        --terse                Enable terse mode.
#
Reply With Quote
  #8  
Old 29th August 2006, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Can you post the <head>...</head> section of the webalizer HTML output?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 30th August 2006, 09:27
Versen Versen is offline
Junior Member
 
Join Date: Aug 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Can you post the <head>...</head> section of the webalizer HTML output?

index.html
<HEAD>
<TITLE>?????????? ????????x???? ???x??? www.net-d.ru - ????????? 12 ??????x</TITLE>
</HEAD>

<BODY BGCOLOR="#E8E8E8" TEXT="#000000" LINK="#0000FF" VLINK="#FF0000">
<H2>?????????? ????????x???? ???x??? www.net-d.ru</H2>
<SMALL><STRONG>
?????? ??????????: ????????? 12 ??????x<BR>
???? ???????? 30-с╫╟-2006 04:00 MSD<BR>
</STRONG></SMALL>
<CENTER>
<HR>
<P>
<IMG SRC="usage.png" ALT="????????? ????????x???? ???x??? www.net-d.ru" HEIGHT=256 WIDTH=512><P>
<TABLE WIDTH=600 BORDER=2 CELLSPACING=1 CELLPADDING=1>
<TR><TH HEIGHT=4></TH></TR>
<TR><TH COLSPAN=11 BGCOLOR="#C0C0C0" ALIGN=center>??????????? ??????????</TH></TR>
<TR><TH HEIGHT=4></TH></TR>
<TR><TH ALIGN=left ROWSPAN=2 BGCOLOR="#C0C0C0"><FONT SIZE="-1">?????</FONT></TH>
<TH ALIGN=center COLSPAN=4 BGCOLOR="#C0C0C0"><FONT SIZE="-1">Я ??????? ?? ????</FONT></TH>
<TH ALIGN=center COLSPAN=6 BGCOLOR="#C0C0C0"><FONT SIZE="-1">Я???? ?? ?????</FONT></TH></TR>
<TR><TH ALIGN=center BGCOLOR="#008040"><FONT SIZE="-1">???????x</FONT></TH>
<TH ALIGN=center BGCOLOR="#0080FF"><FONT SIZE="-1">AE????x</FONT></TH>
<TH ALIGN=center BGCOLOR="#00E0FF"><FONT SIZE="-1">???????</FONT></TH>
<TH ALIGN=center BGCOLOR="#FFFF00"><FONT SIZE="-1">?????????</FONT></TH>
<TH ALIGN=center BGCOLOR="#FF8000"><FONT SIZE="-1">?????</FONT></TH>
<TH ALIGN=center BGCOLOR="#FF0000"><FONT SIZE="-1">?????</FONT></TH>
<TH ALIGN=center BGCOLOR="#FFFF00"><FONT SIZE="-1">?????????</FONT></TH>
<TH ALIGN=center BGCOLOR="#00E0FF"><FONT SIZE="-1">???????</FONT></TH>
<TH ALIGN=center BGCOLOR="#0080FF"><FONT SIZE="-1">AE????x</FONT></TH>
<TH ALIGN=center BGCOLOR="#008040"><FONT SIZE="-1">???????x</FONT></TH></TR>
<TR><TH HEIGHT=4></TH></TR>
<TR><TD NOWRAP><A HREF="usage_200608.html"><FONT SIZE="-1">?x? 2006</FONT></A></TD>
<TD ALIGN=right><FONT SIZE="-1">210</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">138</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">48</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">9</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">54</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">9920</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">84</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">434</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">1243</FONT></TD>
<TD ALIGN=right><FONT SIZE="-1">1891</FONT></TD></TR>
<TR><TH HEIGHT=4></TH></TR>
<TR><TH BGCOLOR="#C0C0C0" COLSPAN=6 ALIGN=left><FONT SIZE="-1">Я????</FONT></TH>
<TH BGCOLOR="#C0C0C0" ALIGN=right><FONT SIZE="-1">9920</FONT></TH>
<TH BGCOLOR="#C0C0C0" ALIGN=right><FONT SIZE="-1">84</FONT></TH>
<TH BGCOLOR="#C0C0C0" ALIGN=right><FONT SIZE="-1">434</FONT></TH>
<TH BGCOLOR="#C0C0C0" ALIGN=right><FONT SIZE="-1">1243</FONT></TH>
<TH BGCOLOR="#C0C0C0" ALIGN=right><FONT SIZE="-1">1891</FONT></TH></TR>
<TR><TH HEIGHT=4></TH></TR>
</TABLE>
</CENTER>
<P>
<HR>
<TABLE WIDTH="100%" CELLPADDING=0 CELLSPACING=0 BORDER=0>
<TR>
<TD ALIGN=left VALIGN=top>
<SMALL>Generated by
<A HREF="http://www.mrunix.net/webalizer/"><STRONG>Webalizer Version 2.01</STRONG></A>
</SMALL>
</TD>
</TR>
</TABLE>

<!-- Webalizer Version 2.01-10 (Mod: 16-Apr-2002) -->

</BODY>
</HTML>
Reply With Quote
  #10  
Old 31st August 2006, 22:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Hm, there's no charset in the header... I was thinking that maybe there's some exotic charset in your header...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Default Holding Page mphayesuk General 13 7th July 2007 16:25
MySQL connection errors drake General 9 23rd August 2006 17:57
i am getting glibc errors after installation agelospanagiotakis Installation/Configuration 1 20th June 2006 14:12
PHP Errors in the "WEB-FTP" module crudolphy General 9 27th December 2005 20:17
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13


All times are GMT +2. The time now is 06:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.