#1  
Old 1st November 2008, 12:56
bd54338rre bd54338rre is offline
Junior Member
 
Join Date: Nov 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default mount filesystem for havp

i have followed up howto on:
http://www.howtoforge.com/ultimate-s...proxy-with-tor

i am not able to start havp:

[root@localhost ~]# service havp start
Starting HAVP ...
Starting HAVP Version: 0.89
Filesystem not supporting mandatory locks!
On Linux, you need to mount filesystem with "-o mand"
Filesystem not supporting mandatory locks!
On Linux, you need to mount filesystem with "-o mand"
Filesystem not supporting mandatory locks!
On Linux, you need to mount filesystem with "-o mand"
Filesystem not supporting mandatory locks!
On Linux, you need to mount filesystem with "-o mand"
Too many tries - Exiting..

how do i mount filesystem on fedora 9 with -o mand ??
has it something to do with fstab?

my fstab looks like


/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
UUID=63a9e242-76cf-4ea1-bd9d-b4564b8ec8e9 /boot ext3 defaults 1 2
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0
/dev/VolGroup00/LogVol01 swap

thanks
Reply With Quote
Sponsored Links
  #2  
Old 2nd November 2008, 15:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Please modify your fstab as follows:

Code:
/dev/VolGroup00/LogVol00 / ext3 defaults,mand 1 1
UUID=63a9e242-76cf-4ea1-bd9d-b4564b8ec8e9 /boot ext3 defaults 1 2
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0
/dev/VolGroup00/LogVol01 swap
and run
Code:
mount -o remount /
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do i see Local Hard Drive filesystem details on LTSP client skirao Server Operation 0 30th October 2008 11:50
error: Unable to mount loop filesystem, CENTO 5.1 leeeonardo Installation/Configuration 3 15th March 2008 19:09
USB filesystem type problem etumbaga Technical 3 27th July 2007 19:47
Trying to mount a Linux share on Windows sambauser Server Operation 1 1st June 2007 11:10
Can't mount RAID5... jdlvfr Installation/Configuration 4 3rd November 2006 22:14


All times are GMT +2. The time now is 20:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.