Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th February 2006, 23:23
nitefox nitefox is offline
Junior Member
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Forwarding to External Mail Server

Has anyone successfully used mail forwarding with ISPConfig to forward mail to an external server? I have my mail server configured correctly, and postfix looks like its sending out ok... but mail never gets to my other account.

Feb 25 13:24:08 streusel postfix/smtp[637]: 3BF3C3E005A: to=<xxxxxx@gmail.com>, orig_to=<xxxxxx@domain.com>, relay=gmail-smtp-in.l.google.com[64.233.163.27], delay=1, status=sent (250 2.0.0 OK 1140902597 15si4655016nzo)

Works forwarding to local email addresses, but not my gmail account.

Thanks for any help.
Reply With Quote
Sponsored Links
  #2  
Old 26th February 2006, 10:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,239 Times in 4,106 Posts
Default

I'am using this feature with external mail addresses and it works for me.

Is your server in your local network behind a DSL line or in a datacenter?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 26th February 2006, 22:17
nitefox nitefox is offline
Junior Member
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah actually I am using DSL for my connection. Would that affect it?
Reply With Quote
  #4  
Old 26th February 2006, 23:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,239 Times in 4,106 Posts
Default

Yes. Most email providers as yahoo, google, msn block smtp connections from dsl and dialup connections.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 27th February 2006, 20:41
nitefox nitefox is offline
Junior Member
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's interesting because if I send using a mail program like outlook to my gmail account using my smtp server, it goes through fine. It's only when forwarding... any ideas?
Reply With Quote
  #6  
Old 27th February 2006, 22:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Is your smtp server identical to your ISPConfig server, or is it a different server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 1st March 2006, 18:29
nitefox nitefox is offline
Junior Member
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same server, using postfix with ISPConfig on Ubuntu 5.10
Reply With Quote
  #8  
Old 1st March 2006, 22:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
 
Default

Quote:
Originally Posted by nitefox
That's interesting because if I send using a mail program like outlook to my gmail account using my smtp server, it goes through fine. It's only when forwarding... any ideas?
Do you have log excerpts for both situations that we can compare?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Mail server jas_esp Server Operation 1 7th December 2005 18:17
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 17:48
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 01:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.