Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2008, 16:29
mbowen000 mbowen000 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Connection Sharing - Fedora 9

Hi all. Many headaches have been had over the past few days on this one:

I am doing a lab for a class in which we have to configure a mock network setup, with the following details.

3 computers set up like so:
-The first PC (gateway) has 2 NIC's... one going to external (lab) connection and the second going to the switch.
-The switch is then connected to the two other computers.
-View computer details below:

1) PC1 - Fedora 9, acting as a gateway to an external connection.
2) PC2 - Fedora 9, simply has to connect to the other machines and have access to the internet.
3) PC3 - Windows XP PC, just has to connect to the internet.

The problem I have, after messing with IP tables and static IP's is that PC3(winXP) can view online pages, while the PC2(fedora client) cannot. It is strange that it would act this way.

The gateway machine has one NIC configured with a DHCP generated IP (for the external internet connection) and another with a static IP. The IP of the other two machines are static and they have a default gateway set to the IP of PC1.

I would appreciate any help.

Thanks,
Mike
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 00:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.