#1  
Old 2nd December 2008, 21:31
Jarco Jarco is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default start on ubuntu

this is probably very basic but i can't seem to find it.
I have a ubuntu server 8.04 with ispconfig installed. when i browse to the ip apache returns the It works thingie but when i try to go to port 81 it just sais there is nothing there (on http and https).
i figured ispconfig is not started (i am new to linux administration so i don't yet know how to see if it is) but cannot find the way to start it. I only find the commands for RedHat & Mandrake (/etc/rc.d/init.d/ispconfig_server start|stop|restart and for SuSE & Debian (/etc/init.d/ispconfig_server start|stop|restart). When i use the command for debian it just sais the file aint there.

Anyone knows to start it on ubuntu?
Reply With Quote
Sponsored Links
  #2  
Old 3rd December 2008, 17:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,732 Times in 2,569 Posts
Default

The command is
Code:
/etc/init.d/ispconfig_server start
What are the outputs of
Code:
df -h
and
Code:
netstat -tap
?
Did you see any errors during the installation?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd December 2008, 18:55
Jarco Jarco is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

hello,

That did not start it here as the file just didnt exist. I have reinstalled my complete system and now it seems to start fine. ( no errors yet ).
Thx for the info anyway.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit on Debian Hans Tips/Tricks/Mods 2 6th October 2008 13:53
packet loss Chad Server Operation 2 12th June 2008 14:13
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01


All times are GMT +2. The time now is 19:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.