Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st October 2008, 21:41
azteca2137 azteca2137 is offline
Member
 
Join Date: Jun 2007
Posts: 36
Thanks: 7
Thanked 0 Times in 0 Posts
Question Fedora 7 GUI interface not starting

Recently we updated Fedora 6 to 7, we have ISPConfig installed, after restore the ISPConfig database we restart the server, all the services seem to be working ok, but the GUI never started, we can only see the mouse cursor theoretically working.

As long as the server works, I don't care about the GUI interface, but I know that eventually need to fix it, is there a way to start the server disabling the GUI interface for backup?
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2008, 13:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please remove the line
SENDMAIL/ANY/SHELL
from /etc/shells.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd October 2008, 16:31
azteca2137 azteca2137 is offline
Member
 
Join Date: Jun 2007
Posts: 36
Thanks: 7
Thanked 0 Times in 0 Posts
Default

The problem is that I can't access the server, it get stuck trying to run the GUI interface, is there a way to disable it at the start up, like a Safe Mode start in windows?

Thanks for the help
Reply With Quote
  #4  
Old 23rd October 2008, 16:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You can connect to it using an SSH client such as PuTTY, and then you can edit /etc/shells and reboot the system afterwards.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
azteca2137 (23rd October 2008)
  #5  
Old 23rd October 2008, 20:09
azteca2137 azteca2137 is offline
Member
 
Join Date: Jun 2007
Posts: 36
Thanks: 7
Thanked 0 Times in 0 Posts
Thumbs up

That worked just perfectly, thank you Falko

Do you have any idea of what could happened?
Reply With Quote
  #6  
Old 24th October 2008, 21:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

For some reason Fedora doesn't like the line SENDMAIL/ANY/SHELL in /etc/shells, but I don't know why...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 6th November 2008, 10:22
akash011 akash011 is offline
Junior Member
 
Join Date: Nov 2008
Location: Dhaka
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default installed in ISP

we have ISPConfig installed, after restore the ISPConfig database we restart the server, all the services seem to be working ok, but the GUI never started,
__________________
Caribbean vacations Garden Bridges
Reply With Quote
  #8  
Old 7th November 2008, 12:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Did you check /etc/shells?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 9 GUI Andee63 Installation/Configuration 2 24th June 2008 19:06
IPtables rule to let PPTP access LAN brianwebb01 Installation/Configuration 0 1st May 2008 21:23
visual GUI interface for E-mail / Spam delivery and deletion mnewbegin Installation/Configuration 9 20th December 2007 16:24
dns server error Hellbound General 7 2nd August 2007 09:18
Installed ispconfig on Fedora 5 - no GUI after reboot. mai wurd Installation/Configuration 3 30th October 2006 18:31


All times are GMT +2. The time now is 20:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.