#1  
Old 1st March 2006, 11:08
melandr melandr is offline
Junior Member
 
Join Date: Nov 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Question Default website

Hello i'm looking for some help again.

My problem Is , that if i acces our server with IP my personal website show first . I want company pages to be shown. I looked in Vhost conf and my pages are there first could this be the problem ? how can I change it ? becouse ISP config has information in database

I have Debian stable ( everithing else work fine)

Thx for your time and for my bad english Melandr
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2006, 11:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Which version of ISPConfig do you use? The latest versions all have a shared IP website to avoid that the first website is shown when you enter the IP.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st March 2006, 11:35
melandr melandr is offline
Junior Member
 
Join Date: Nov 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think we have 2.1.0
Reply With Quote
  #4  
Old 1st March 2006, 11:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Then please update to the latest 2.1.2, this will solve your problem.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 4th March 2006, 10:04
melandr melandr is offline
Junior Member
 
Join Date: Nov 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thx for help i updated to 2.1.2 and naw having serious trouble. Ispconfig do not write passwords to the database-table isp_isp_users. I find that becouse i cannot log to the webmail server . Any ideas why isp config do not cooperate with database-table? And to all i can't recieve e-mails there is error message

<admin@melandr.info>:
82.208.25.251 does not like recipient.
Remote host said: 554 <admin@melandr.info>: Relay access denied
Giving up on 82.208.25.251.

P.s:Re-edited...

Last edited by melandr; 4th March 2006 at 10:45.
Reply With Quote
  #6  
Old 4th March 2006, 11:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by melandr
Thx for help i updated to 2.1.2 and naw having serious trouble. Ispconfig do not write passwords to the database-table isp_isp_users. I find that becouse i cannot log to the webmail server .
Did you use an email address instead of a username to log in to webmail? For webmail, you must use an email address to log in.

Quote:
Originally Posted by melandr
<admin@melandr.info>:
82.208.25.251 does not like recipient.
Remote host said: 554 <admin@melandr.info>: Relay access denied
Giving up on 82.208.25.251.

P.s:Re-edited...
Is melandr.info in /etc/postfix/local-host-names?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 4th March 2006, 11:59
melandr melandr is offline
Junior Member
 
Join Date: Nov 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
 
Talking

Quote:
Originally Posted by falko
Did you use an email address instead of a username to log in to webmail? For webmail, you must use an email address to log in.


Is melandr.info in /etc/postfix/local-host-names?
thx for help i have these but i forgot to have MX record without www so if i send email he didnt know adres user@domain.com but user@www.domain.com
i added DNS record without www and now works fine THX much for your help . And ISPconfig is great Thank you.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysql assignation to a new website jeanjacquesjeanjacques Installation/Configuration 4 30th January 2006 17:53
debianhelp new website - www.debianhelp.co.uk gg234 Installation/Configuration 0 5th November 2005 18:18
Where to go next? DNS questions? Default Website? NetDreamz Installation/Configuration 1 29th October 2005 11:53
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 17:54
my default webserver failed Venkatesh.S General 1 25th July 2005 10:11


All times are GMT +2. The time now is 03:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.