Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th October 2008, 18:05
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
Exclamation Help: Internal 500 Error when accessing ISPCONFIG Panel

Yesturday the power had gone out which I had to reboot my Server then.
All the Sites work, I have no problems accessing them but I am now unable to access the ISPCONFIG panel, Port 81...



Does anyone have any idea what the problem could be?
Or has anyone experienced something like this before?

I've already double checked to make sure the Router is still forwarding Port 81 to my Servers IP.

Thanks

Last edited by astewart; 16th October 2008 at 18:11.
Reply With Quote
Sponsored Links
  #2  
Old 16th October 2008, 19:21
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
 
Default

Never mind, everything is now working
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nagios 500 internal error? lerra Installation/Configuration 3 9th October 2008 18:33
Internal IP in control panel madlew Installation/Configuration 2 21st March 2006 12:49
Internal Server Error 500 cgi script mphayesuk General 6 8th February 2006 22:53
ISPConfig Control Panel dranieri Installation/Configuration 7 1st October 2005 01:22
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13


All times are GMT +2. The time now is 09:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.