Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 19th October 2008, 15:45
hsenet hsenet is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig login doesnot show

Hello!

I have same problem above, when i run http://mydomain.com:81 or http://ipaddress:81, ispconfig doesnot show up atall! I am getting a page load error.

I have even tried running setup from /tmp still it doesnot work!

My server specifications are as follows:
Server OS: centos 5.2 VPS server on virtuozzo

I have followed the instructions properly and ISPConfig 2 installs without an error! Even it runs properly
Quote:
/etc/init.d/ispconfig_server start
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
But i cannot access the login page at all! Please help!
Reply With Quote
Sponsored Links
  #12  
Old 20th October 2008, 13:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

What's the output of
Code:
netstat -tap
?
Have you tried https instead of http?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 20th October 2008, 14:28
hsenet hsenet is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes i tried with https..with the same result

Code:
[root@peresx905 install_ispconfig]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address               Foreign Address             State       PID/Program name   
tcp        0      0 localhost.localdomain:10024 *:*                         LISTEN      3558/amavisd (maste 
tcp        0      0 *:mysql                     *:*                         LISTEN      5727/mysqld         
tcp        0      0 localhost.local:dyna-access *:*                         LISTEN      3524/clamd          
tcp        0      0 peresx905.easyvserver.c:ssh 219.149.211.50:40413        SYN_RECV    -                   
tcp        0      0 localhost.localdomain:smtp  *:*                         LISTEN      23650/master        
tcp        0      0 *:imaps                     *:*                         LISTEN      3577/couriertcpd    
tcp        0      0 *:pop3s                     *:*                         LISTEN      3589/couriertcpd    
tcp        0      0 *:pop3                      *:*                         LISTEN      3583/couriertcpd    
tcp        0      0 *:imap                      *:*                         LISTEN      3569/couriertcpd    
tcp        0      0 *:http                      *:*                         LISTEN      13715/httpd         
tcp        0      0 *:ftp                       *:*                         LISTEN      23683/proftpd: (acc 
tcp        0      0 *:ssh                       *:*                         LISTEN      3514/sshd           
tcp        0      0 *:https                     *:*                         LISTEN      13715/httpd         
tcp        0   1008 peresx905.easyvserver.c:ssh ::ffff:59.92:cisco-net-mgmt ESTABLISHED 11676/0             
tcp        0      1 peresx905.easyvserver.c:ssh ::ffff:219.149.211.50:40307 LAST_ACK    -

Last edited by hsenet; 20th October 2008 at 14:31.
Reply With Quote
  #14  
Old 20th October 2008, 14:30
hsenet hsenet is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to uninstall and reinstall IPConfig this time i got the following at the end of the file:
Code:
Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
1) HTTPS
2) HTTP
Your Choice: 2

./setup2: line 1090: mysql_config: No such file or directory
./setup2: line 1091: httpd: No such file or directory
./setup2: line 1092: httpd2: No such file or directory
./setup2: line 1093: httpd2: No such file or directory
./setup2: line 1103: ip_addresses: No such file or directory
./setup2: line 1105: /root/ispconfig/php/php: No such file or directory
./setup2: line 1106: /root/ispconfig/dist.info: No such file or directory
chmod: cannot access `/home/admispconfig/ispconfig/tools/suphp/usr/bin/php-wrapper': No such file or directory
./setup2: line 1119: /home/admispconfig/ispconfig/sysconf.txt: No such file or directory
./setup2: line 1120: /home/admispconfig/ispconfig/sysconf.txt: No such file or directory
Restarting some services...
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
Shutting down postfix:                                     [FAILED]
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
Starting postfix:                                          [  OK  ]
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
Shutting down proftpd:                                     [  OK  ]
Starting proftpd:                                          [  OK  ]
./setup2: line 1163: /etc/rc.d/init.d/ispconfig_server: No such file or directory
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
Please direct your browser to

http://peresx905.easyvserver.com:81

and log in:
Username: admin
Password: admin

./setup2: line 1189: cd: /tmp/install_ispconfig/compile_aps/../..: No such file or directory
Reply With Quote
  #15  
Old 21st October 2008, 16:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

What's the output of
Code:
df -h
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #16  
Old 3rd November 2008, 16:56
tylerishappy tylerishappy is offline
Member
 
Join Date: Nov 2008
Location: Saskatchewan, Canada
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig Install Issue

I am having the same issue.

I installed ISPConfig and i get page load error.
I went into /etc/init.d/ and there is no ISPConfig service.
Reply With Quote
  #17  
Old 4th November 2008, 14:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Did you see any errors during the installation?

What's the output of
Code:
df -h
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #18  
Old 4th November 2008, 15:08
tylerishappy tylerishappy is offline
Member
 
Join Date: Nov 2008
Location: Saskatchewan, Canada
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Filesystem Size Used Avail Use% Mounted on
/dev/sda1 73G 1.4G 68G 2% /
varrun 247M 224K 247M 1% /var/run
varlock 247M 0 247M 0% /var/lock
udev 247M 36K 247M 1% /dev
devshm 247M 0 247M 0% /dev/shm
Reply With Quote
  #19  
Old 4th November 2008, 15:10
tylerishappy tylerishappy is offline
Member
 
Join Date: Nov 2008
Location: Saskatchewan, Canada
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am willing to reinstall ISPConfig. I removed the /root/isp... dir

I am going to run ./setup again.

I am going to run it as root from /var/www/ISPConfig

Should I be doing anything else also?
Reply With Quote
  #20  
Old 4th November 2008, 15:44
tylerishappy tylerishappy is offline
Member
 
Join Date: Nov 2008
Location: Saskatchewan, Canada
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Right off the beginning it looks like its not creating the correct directories or permissions...






./configure:Error: APACI failed
ERROR: Could not configure Apache
cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
mv: cannot stat `binaries/aps.tar.gz': No such file or directory
mv: cannot stat `binaries/spamassassin.tar.gz': No such file or directory
mv: cannot stat `binaries/uudeview.tar.gz': No such file or directory
mv: cannot stat `binaries/clamav.tar.gz': No such file or directory
mv: cannot stat `binaries/cronolog': No such file or directory
mv: cannot stat `binaries/cronosplit': No such file or directory
mv: cannot stat `binaries/ispconfig_tcpserver': No such file or directory
mv: cannot stat `binaries/zip': No such file or directory
mv: cannot stat `binaries/unzip': No such file or directory
tar: spamassassin.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `spamassassin': No such file or directory
tar: uudeview.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `uudeview': No such file or directory
tar: clamav.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `clamav': No such file or directory
tar: aps.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `ispconfig_tmp': No such file or directory
cp: cannot stat `dist.info': No such file or directory
All prerequisites are fulfilled.
Here we go...
chmod: cannot access `./install.php': No such file or directory
Please enter your MySQL server:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig install error - "PHP Binary coming with ISPConfig does not work ..." mleblanc Server Operation 5 24th June 2008 17:40
ISPConfig install continues to fail jervolpe Installation/Configuration 3 6th July 2007 12:17
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46
ISPConfig install error clabrown Installation/Configuration 6 4th January 2007 16:46
Multiple IPs on a single ISPConfig install? Craig Installation/Configuration 4 14th December 2006 18:22


All times are GMT +2. The time now is 13:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.