#1  
Old 23rd February 2006, 03:58
Piccent Piccent is offline
Junior Member
 
Join Date: Feb 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default Uebimiau problem with IMAP

I changed the settings in config.php to

$mail_protocol = "imap";
$mail_port = 143;

and now I get this error, when logging out from uebimiau:

Warning: fgets(): supplied argument is not a valid stream resource in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php on line 25

Can someone help?

Greetz Marc
Reply With Quote
Sponsored Links
  #2  
Old 23rd February 2006, 08:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Is IMAP running on your system? Please post the output of
Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th February 2006, 02:53
Piccent Piccent is offline
Junior Member
 
Join Date: Feb 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

cyclops:~# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:mysql *:* LISTEN 1821/mysqld
tcp 0 0 *:81 *:* LISTEN 2009/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 2295/proftpd: (acce
tcp 0 0 localhost.locald:domain *:* LISTEN 2282/named
tcp 0 0 localhost.localdoma:953 *:* LISTEN 2282/named
tcp 0 0 *:smtp *:* LISTEN 2265/master
tcp6 0 0 *:imaps *:* LISTEN 1738/couriertcpd
tcp6 0 0 *op3s *:* LISTEN 1759/couriertcpd
tcp6 0 0 *op3 *:* LISTEN 1746/couriertcpd
tcp6 0 0 *:imap2 *:* LISTEN 1725/couriertcpd
tcp6 0 0 *:www *:* LISTEN 2156/apache2
tcp6 0 0 *:ssh *:* LISTEN 1974/sshd
tcp6 0 0 ip6-localhost:953 *:* LISTEN 2282/named
tcp6 0 0 *:smtp *:* LISTEN 2265/master
tcp6 0 0 *:https *:* LISTEN 2156/apache2
Reply With Quote
  #4  
Old 27th February 2006, 02:54
Piccent Piccent is offline
Junior Member
 
Join Date: Feb 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a 64-bit AMD system with Debian 3.1 ...
Reply With Quote
  #5  
Old 27th February 2006, 10:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Hm, the output is ok... Maybe you should ask the Uebimiau forum if there's a problem with IMAP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 28th February 2006, 18:47
Piccent Piccent is offline
Junior Member
 
Join Date: Feb 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Ok, thx falko...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Login to Postfix via Uebimiau problem Qrup Installation/Configuration 10 15th February 2006 01:46
Uebimiau webmail problem rosa hsiao General 4 9th January 2006 11:09
Info *** UebiMiau Mail with 64bit Time/Date Problem mphayesuk General 2 27th November 2005 16:00
Problem with UebiMiau sodapop General 4 25th November 2005 10:51
Fedora IMAP problem jrnichol Installation/Configuration 5 26th September 2005 13:00


All times are GMT +2. The time now is 19:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.