Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #121  
Old 21st April 2010, 07:26
jricker jricker is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

topdog--
Thanks for your help! This really has me stuck, and I have decided that I need to do more studying in the future before I jump into a project like this.

Here is the output of the command you requested:
Code:
[root@PDXSRVEM ~]# rpm -ql exim
/etc/exim/exim.conf
/etc/logrotate.d/exim
/etc/pam.d/exim
/etc/pki/tls/certs/exim.pem
/etc/pki/tls/private/exim.pem
/etc/rc.d/init.d/exim
/etc/sysconfig/exim
/usr/bin/mailq.exim
/usr/bin/newaliases.exim
/usr/bin/rmail.exim
/usr/bin/rsmtp.exim
/usr/bin/runq.exim
/usr/lib/sendmail.exim
/usr/sbin/convert4r4
/usr/sbin/exicyclog
/usr/sbin/exigrep
/usr/sbin/exim
/usr/sbin/exim_checkaccess
/usr/sbin/exim_dbmbuild
/usr/sbin/exim_dumpdb
/usr/sbin/exim_fixdb
/usr/sbin/exim_lock
/usr/sbin/exim_tidydb
/usr/sbin/eximstats
/usr/sbin/exinext
/usr/sbin/exipick
/usr/sbin/exiqgrep
/usr/sbin/exiqsumm
/usr/sbin/exiwhat
/usr/sbin/sendmail.exim
/usr/share/doc/exim-4.63
/usr/share/doc/exim-4.63/ACKNOWLEDGMENTS
/usr/share/doc/exim-4.63/LICENCE
/usr/share/doc/exim-4.63/NOTICE
/usr/share/doc/exim-4.63/README
/usr/share/doc/exim-4.63/README.UPDATING
/usr/share/doc/exim-4.63/doc
/usr/share/doc/exim-4.63/doc/ChangeLog
/usr/share/doc/exim-4.63/doc/Exim3.upgrade
/usr/share/doc/exim-4.63/doc/Exim4.upgrade
/usr/share/doc/exim-4.63/doc/NewStuff
/usr/share/doc/exim-4.63/doc/OptionLists.txt
/usr/share/doc/exim-4.63/doc/README
/usr/share/doc/exim-4.63/doc/README.SIEVE
/usr/share/doc/exim-4.63/doc/dbm.discuss.txt
/usr/share/doc/exim-4.63/doc/exim.8
/usr/share/doc/exim-4.63/doc/experimental-spec.txt
/usr/share/doc/exim-4.63/doc/filter.txt
/usr/share/doc/exim-4.63/doc/pcrepattern.txt
/usr/share/doc/exim-4.63/doc/pcretest.txt
/usr/share/doc/exim-4.63/doc/spec.txt
/usr/share/doc/exim-4.63/unknownuser.sh
/usr/share/man/man8/exim.8.gz
/usr/share/man/man8/eximstats.8.gz
/var/log/exim
/var/spool/exim
/var/spool/exim/db
/var/spool/exim/input
/var/spool/exim/msglog
Reply With Quote
Sponsored Links
  #122  
Old 21st April 2010, 08:58
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 152 Times in 149 Posts
Default

Okay, the problem is you mangled the configuration. That section is supposed to be under the transports yet you have it under routers.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #123  
Old 21st April 2010, 10:49
jricker jricker is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes indeed...I messed up the configuration. Thanks for your help! I moved the code to the transports section and now I am getting a new error...



Any suggestions?

Thanks again,

-J
Attached Images
 
Reply With Quote
  #124  
Old 21st April 2010, 11:42
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 152 Times in 149 Posts
Default

You have mangled the configuration file, redo the howto putting the options in the right places.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #125  
Old 21st April 2010, 20:53
jricker jricker is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I have gone through all of the steps in the How To guide and things are starting to work. But, I do have some errors that I am trying to chase down. When I try to send an email from inside Horde, I get the following error:

There was an error sending your message: Failed to add recipient:test@test.com [SMTP: Invalid response code received from server (code: 421, response: Unexpected failure, please try later)]

Any thoughts on what is causing this?

Thanks,
-J

Last edited by jricker; 26th April 2010 at 19:43.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 Dutchy63 HOWTO-Related Questions 9 9th October 2008 12:50
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 gueland HOWTO-Related Questions 3 28th August 2008 11:21
User constantly loggin into mail? bswinnerton Installation/Configuration 2 24th March 2008 00:12
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 19:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.