Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #111  
Old 12th February 2010, 15:27
rooff rooff is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default New problem

When I send mail . Mail is send. But there one more error .

The folder "sent-mail" was not created. This is what the server said: Permission denied

When I try to create sent-mail folder this error
The folder "ddd" was not created. This is what the server said: Permission denied

------------
please help
Reply With Quote
Sponsored Links
  #112  
Old 12th February 2010, 15:31
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Please check your logs.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #113  
Old 12th February 2010, 20:10
rooff rooff is offline
Junior Member
 
Join Date: Feb 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default log

which log i must to look ?
and more again .
Mail box is 10.00MB
how can increase quota ?

thanks .
Reply With Quote
  #114  
Old 13th February 2010, 16:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

The mail log is in the /var/log/ directory.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #115  
Old 14th February 2010, 11:54
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

The default quota is set in your imapd.conf file, to change the quota on an existing mailbox you need to use cyradm to set the quota.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #116  
Old 12th April 2010, 10:17
Alex Ravens Alex Ravens is offline
Junior Member
 
Join Date: Dec 2009
Location: Russia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was a problem with the mail server: mail server is working properly, but there is one problem, if I like sending an email to pupkin@mydomain.com it comes, and if Pupkin@mydomain.com, it is also coming, but in a different directory user.Pupkin, when I go through the web interface I do not see letters to the incoming directory, but I see them in the directory below Neighbor user.Pupkin. Also, if you hook the email client I can not get letters that are in the folder user.Pupkin. If anyone knows how to help, not hinder explain where and what to tweak. Below is part of the config:
Code:
 localuser: 
driver = accept 
local_parts = ${lookup mysql {SELECT REPLACE(user_uid,'${quote_mysql:@$domain}','') \ 
         as user FROM horde_users WHERE user_uid='${quote_mysql:${lc:$local_part}@$domain}'}{$value}} 
#check_local_user 
#transport = local_delivery 
transport = lmtp_delivery 
cannot_route_message = Unknown user 
# local_part_suffix = +* : -* 
# local_part_suffix_optional
Here's another screen web interface
[IMG]

Last edited by Alex Ravens; 12th April 2010 at 10:22.
Reply With Quote
  #117  
Old 12th April 2010, 12:10
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

set this option in your imapd.conf file.

Code:
lmtp_downcase_rcpt: 1
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #118  
Old 12th April 2010, 12:56
Alex Ravens Alex Ravens is offline
Junior Member
 
Join Date: Dec 2009
Location: Russia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much! Everything work.
Reply With Quote
  #119  
Old 21st April 2010, 02:36
jricker jricker is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default cannot find router driver "lmtp"

I am not that new to Linux (but not an expert either), but this has been my first time setting up Exim and the other components noted in topdog's How To article. I also ran into a few errors that I had to resolve by searching on the Internet...nothing too serious though. But I am receiving an error near the completion of the How To article that has me really stumped. I'm sure it's something easy, or something I missed, but I can't quite find the right solution through googling.

The place where I get the error is when I try to restart the exim service. I took a screenshot of the error message and the line of code that the error references in the exim.conf file.



I am unfamiliar with exim configuration so I don't know exactly what the problem is. I have read through the exim documentation that talks about transports, routers, etc. and still am unsure what to do.

Any help would be greatly appreciated!

Thanks,
-j
Attached Images
 
Reply With Quote
  #120  
Old 21st April 2010, 07:06
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
 
Default

I am guessing that the Centos 5.4 package has changed the packaging making transports a module, but i will check

can you provide the output of this command ?

Code:
rpm -ql exim
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 Dutchy63 HOWTO-Related Questions 9 9th October 2008 12:50
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 gueland HOWTO-Related Questions 3 28th August 2008 11:21
User constantly loggin into mail? bswinnerton Installation/Configuration 2 24th March 2008 00:12
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 13:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.