#1  
Old 13th August 2005, 00:54
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
Question Apache not adding domains

My apache doesn't seem top configure the domains in. I follow the setup from scatch to finish. I looked at my server log and I don't know if this has anything to do with it but these are the errors I am getting and I believe they are the cause to the problem.

Aug 12 14:18:32 ont-cust-66 kernel: audit(1123881512.159:24): avc: denied { read write } for pid=6118 comm="httpd" name="[16155]" dev=sockfs ino=16155 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:32 ont-cust-66 kernel: audit(1123881512.463:25): avc: denied { read write } for pid=6205 comm="httpd" name="[16155]" dev=sockfs ino=16155 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:32 ont-cust-66 kernel: audit(1123881512.476:26): avc: denied { read write } for pid=6211 comm="httpd" name="[16155]" dev=sockfs ino=16155 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:32 ont-cust-66 kernel: audit(1123881512.490:27): avc: denied { read write } for pid=6214 comm="httpd" name="[16155]" dev=sockfs ino=16155 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:42 ont-cust-66 kernel: audit(1123881522.829:28): avc: denied { read write } for pid=6271 comm="httpd" name="[16731]" dev=sockfs ino=16731 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:43 ont-cust-66 kernel: audit(1123881523.136:29): avc: denied { read write } for pid=6358 comm="httpd" name="[16731]" dev=sockfs ino=16731 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:43 ont-cust-66 kernel: audit(1123881523.150:30): avc: denied { read write } for pid=6364 comm="httpd" name="[16731]" dev=sockfs ino=16731 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:43 ont-cust-66 kernel: audit(1123881523.164:31): avc: denied { read write } for pid=6367 comm="httpd" name="[16731]" dev=sockfs ino=16731 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:53 ont-cust-66 kernel: audit(1123881533.492:32): avc: denied { read write } for pid=6418 comm="httpd" name="[17291]" dev=sockfs ino=17291 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:53 ont-cust-66 kernel: audit(1123881533.794:33): avc: denied { read write } for pid=6505 comm="httpd" name="[17291]" dev=sockfs ino=17291 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:53 ont-cust-66 kernel: audit(1123881533.808:34): avc: denied { read write } for pid=6511 comm="httpd" name="[17291]" dev=sockfs ino=17291 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:18:53 ont-cust-66 kernel: audit(1123881533.821:35): avc: denied { read write } for pid=6514 comm="httpd" name="[17291]" dev=sockfs ino=17291 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:19:04 ont-cust-66 kernel: audit(1123881544.213:36): avc: denied { read write } for pid=6601 comm="httpd" name="[17957]" dev=sockfs ino=17957 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:19:04 ont-cust-66 kernel: audit(1123881544.518:37): avc: denied { read write } for pid=6688 comm="httpd" name="[17957]" dev=sockfs ino=17957 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:19:04 ont-cust-66 kernel: audit(1123881544.531:38): avc: denied { read write } for pid=6694 comm="httpd" name="[17957]" dev=sockfs ino=17957 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:19:04 ont-cust-66 kernel: audit(1123881544.545:39): avc: denied { read write } for pid=6697 comm="httpd" name="[17957]" dev=sockfs ino=17957 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:24:10 ont-cust-66 httpd: httpd shutdown succeeded
Aug 12 14:24:11 ont-cust-66 httpd: httpd startup succeeded
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2005, 12:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Quote:
Originally Posted by adamluz
My apache doesn't seem top configure the domains in. I follow the setup from scatch to finish. I looked at my server log and I don't know if this has anything to do with it but these are the errors I am getting and I believe they are the cause to the problem.

Aug 12 14:18:32 ont-cust-66 kernel: audit(1123881512.159:24): avc: denied { read write } for pid=6118 comm="httpd" name="[16155]" dev=sockfs ino=16155 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:19:04 ont-cust-66 kernel: audit(1123881544.545:39): avc: denied { read write } for pid=6697 comm="httpd" name="[17957]" dev=sockfs ino=17957 scontext=user_u:system_r:httpd_t tcontext=user_u:system_r:unconfined_t tclass=unix_stream_socket
Aug 12 14:24:10 ont-cust-66 httpd: httpd shutdown succeeded
Aug 12 14:24:11 ont-cust-66 httpd: httpd startup succeeded
Which linux distribution are you using?
Do you use ISPConfig or have you configured the domains manually?
Reply With Quote
  #3  
Old 15th August 2005, 21:50
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
Default

Currently using Fedora Core 3 with a completly clean system before installing ISPConfig. I used the tutorials they provided to setup the server.
Reply With Quote
  #4  
Old 16th August 2005, 21:20
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
 
Default Updated

I updated to Fodora Core 4, had a few minor issues, but all seems to be well as of now. We'll see!!!

Thanx
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subdomains and Apache redstar Server Operation 28 1st November 2008 20:13
apache user/group won't create directory weedguy Installation/Configuration 6 20th September 2005 00:40
Multiple domains jysse Installation/Configuration 2 10th August 2005 12:22
Apache from source on SuSE 9 Brenton Server Operation 1 25th July 2005 19:40
Apache + PHP lola Server Operation 1 25th April 2005 14:41


All times are GMT +2. The time now is 03:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.