#1  
Old 20th October 2008, 23:43
hesklabo hesklabo is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default PHP Warning: ffmpeg.so

I just installed The Perfect Server - Mandriva 2009.0 Free (i386) and got a php error:

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/extensions/ffmpeg.so' - /usr/lib/php/extensions/ffmpeg.so: undefined symbol: av_free_static in Unknown on line 0
PHP 5.2.6 with Suhosin-Patch 0.9.6.2 (cli) (built: Sep 25 2008 07:15:53)
Copyright (c) 1997-2008 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2008 Zend Technologies
with eAccelerator v0.9.5.3, Copyright (c) 2004-2006 eAccelerator, by eAccelerator
with Suhosin v0.9.27, Copyright (c) 2007, by SektionEins GmbH


Any suggestion?

Regards.
Reply With Quote
Sponsored Links
  #2  
Old 21st October 2008, 19:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

I've seen this in my logs as well, but it's just a warning, so I didn't care.
It seems as if you need to recompile ffmpeg-php:
http://groups.google.com/group/ffmpe...24d629c373622a
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st October 2008, 21:13
hesklabo hesklabo is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for the tip falko.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 21:17
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 11:20
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 15:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 00:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.